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Important User Information

Read this document and the documents listed in the additional resources section about installation, configuration, and 
operation of this equipment before you install, configure, operate, or maintain this product. Users are required to 
familiarize themselves with installation and wiring instructions in addition to requirements of all applicable codes, laws, 
and standards.

Activities including installation, adjustments, putting into service, use, assembly, disassembly, and maintenance are 
required to be carried out by suitably trained personnel in accordance with applicable code of practice.

If this equipment is used in a manner not specified by the manufacturer, the protection provided by the equipment may 
be impaired.

In no event will Rockwell Automation, Inc. be responsible or liable for indirect or consequential damages resulting from 
the use or application of this equipment.

The examples and diagrams in this manual are included solely for illustrative purposes. Because of the many variables and 
requirements associated with any particular installation, Rockwell Automation, Inc. cannot assume responsibility or 
liability for actual use based on the examples and diagrams.

No patent liability is assumed by Rockwell Automation, Inc. with respect to use of information, circuits, equipment, or 
software described in this manual.

Reproduction of the contents of this manual, in whole or in part, without written permission of Rockwell Automation, 
Inc., is prohibited.

Throughout this manual, when necessary, we use notes to make you aware of safety considerations.

Labels may also be on or inside the equipment to provide specific precautions.  

WARNING: Identifies information about practices or circumstances that can cause an explosion in a hazardous 
environment, which may lead to personal injury or death, property damage, or economic loss.

ATTENTION: Identifies information about practices or circumstances that can lead to personal injury or death, property 
damage, or economic loss. Attentions help you identify a hazard, avoid a hazard, and recognize the consequence.

IMPORTANT Identifies information that is critical for successful application and understanding of the product.

SHOCK HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that dangerous 
voltage may be present.

BURN HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that surfaces may 
reach dangerous temperatures.

ARC FLASH HAZARD:  Labels may be on or inside the equipment, for example, a motor control center, to alert people to 
potential Arc Flash. Arc Flash will cause severe injury or death. Wear proper Personal Protective Equipment (PPE). Follow ALL 
Regulatory requirements for safe work practices and for Personal Protective Equipment (PPE).
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Introduction 

About the Program 

The program is used to caption and print labeling materials (Marker Cards  and labels). 
 
The program can be installed locally or as a network version for use over a network (see chapter 
"Network version", section "Setup"). 
 

About this manual 

The manual assumes that you have practical experience of the Microsoft Windows operating 
system used by the software. 
 

 
If you are not familiar with the basics of Windows, please refer to the Windows 
user manual. 
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Layout and format 

This user manual applies the following conventions: 
 

Bold Important elements in the program like buttons, menu items, toolbars, names, 
etc. are shown in bold. 

"   "  Names of windows and references to other chapters and sections are enclosed 
in double quotes. 

> This character separates two successive menu items (e.g. View > Zoom) 

 

 This symbol means that the actions which follow must be carried out in the 
specified order. 

 
 
Symbols used 
 

 
Indicates that this is essential information about the program. 
 
 

 
Indicates that this is useful additional information. 

 

Definitions 

This section explains the special terms that are used in the software. 
 
Marker 
A marker is used to identify an electrical or electronic element (terminal, conductor, system, 
device, etc.) and also to caption an asset. 
 
 
Marker type 
Marker of a specific type, e.g. Marker Card 1492-Mxxxx.  
 

Installation note 

 

 

In order to install the program you need administrator rights on the computer 
involved.  

 





 

User Manual General Operation    11 

General Operation 

Introduction 

This chapter explains the various ways you can start and exit the program.  
You will also find general information about the program structure and the layout of the user 
interface. 
 

Starting / exiting the program 

Starting the program 
 

 

Double-click on the icon on your computer desktop. 

 
Exiting the program 
 
Select File > Exit on the menu bar. 
 
If a project is still open, a dialog box appears where you can save the project. 
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User interface 

The user interface is where you edit the markers. 
It is displayed automatically when you start the program. The user interface contains everything 
you need for editing a marker. 
 
The user interface can consist of different elements, depending on the configuration. 
 

 
 
You will find more information in chapter "User interface". 
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Supported file types 

The following file types are supported when files are opened: 
 

 ClearTools™ Content File (*.mpc) 

 ClearTools™ Order File (*.mpo) 

 ClearTools™ Document (*.abp) 

 ClearTools™ Document (*.mld) 

 ClearTools™ Document (*.tmf) 

 ClearTools™ Export File (*.rde) 

 TXX/TXY Files (*.txx; *.txy) 

 Microsoft® Excel® Worksheet (*.xls) 

 XMT File (*.xmt, *.txt) 
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Commonly used functions 

This section describes the commonly used functions by way of example. 
 

Editing elements 

You can create elements by selecting "Insert" from the menu bar or via the "Elements" toolbar 
(see chapter "Toolbars"). 
 
Before you can edit one or more elements, you first have to select them (see chapter "Selecting 
elements"). 
 
See also chapter "Properties window". 
 
When inserting elements or subsequently changing their size, it is possible to retain or change 
the symmetry of the elements (see chapter "Symmetry of elements"). 
 

Inserting a text field 

 
 

 

Create new text field 

Click on this toolbar icon or select Insert > Text Field on the menu bar. 

Move the mouse to where you want to enter the text. 
 

 
Create new rounded text field 

Same functions as a normal text field. Select Insert > Rounded Text Field. 

Use the "Anchor angle" property to determine the start angle of the text. 

 
If the mouse pointer looks like this, you can create a text field. 

Press and hold down the left mouse button. Drag the mouse to create a 
frame and release the mouse button. An editing field opens where you can 
enter text. 
 

 
 

You can only enter text in text fields: 

if the mouse pointer looks like this, you cannot enter text. 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed. In this 
case you must shorten the text or let the program fit it automatically (see 
"Adjusting the font size" in chapter "Format menu"). 

 

If a text field shows an orange triangle when text has been inserted, single-
line text is displayed in multiple lines because the text field is too narrow. 
(See "Adjust marker length" in chapter "Format menu"). 
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Inserting a shape 

 
Create rectangle / square 

Click on this icon or select Insert > Rectangle on the menu bar. 

Hold down the left mouse button and drag the mouse to create a rectangle. 

 

Use the "Rounding X" or "Rounding Y" property to turn a normal rectangle 
into a rounded rectangle. 

 

 
Rounded square / Create rounded rectangle 

Click on this icon or select Insert > Rounded Rectangle on the menu bar. 

Hold down the left mouse button and drag the mouse to create a rounded 
rectangle. 

 

Rounded rectangles only differ from normal rectangles due to the set 
"Rounding X" or "Rounding Y" property. If these values are set to 0, a 
normal rectangle is displayed. 

 

 
Draw line 

Click on this toolbar icon or select Insert > Line on the menu bar. 

Hold down the left mouse button as you draw the line. 

 

 
Draw circle / ellipse 

Click on this icon or select Insert > Ellipse on the menu bar. 

Hold down the left mouse button and drag the mouse to create an ellipse. 

 

 
You can set the exact size and position in the "Properties" window (see 
section "Properties window"). 
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Insert image 

The program supports the image formats BMP, EMF, GIF ICO, JPG, PNG, WMF and TIFF. 
 

 
Insert image 

Click on this icon or select Insert > Image on the menu bar. 

Hold down the left mouse button and drag the mouse to create a frame. A 
selection dialog appears where you can select the image file and open it by 
clicking on the Open button. The selected image is inserted. 

 

In the "Properties" window you can specify whether you want to keep the 
image in its original size or resize it to fit the frame. 

Images are not embedded in the field. The field only contains a link to the 
file. The path is displayed in the "Properties" window (see section 
"Properties window"). 
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Insert barcode 

The program supports the following barcode types: 
 
- Code 39 
- Code 128 
- Code 2/5 Industrial 
- Code 2/5 Interleaved 
- EAN13 (with/without check digit)  
- EAN8 (with/without check digit) 
- EAN128 
- UPC-A (with/without check digit) 
- UPC-E (with/without check digit) 
- QR-Code 
- DataMatrix 
 

 
Insert barcode 

Select Insert > Barcode on the menu bar.  

A drop-down field shows the barcodes that can be selected. 

Drag the mouse to create an area and release the mouse button. The 
selected barcode is inserted. 

In the "Properties" window you can enter the numeric or alphanumeric code 
(see section "Properties window"). 

 

 

 
An internal check digit (e.g. code 8) is calculated for certain barcodes. This 
check digit must neither be entered manually nor imported with the barcode 
value. 

 

If the check digit is transferred or entered, a different barcode type must be 
selected (e.g. "EAN 8" with check digit). 
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Inserting special characters 

You can use the character map to select a font and see all characters and special characters 
that are available with that font. 
 
To open the character map, select View > Character Map > Font on the menu bar. 

 

 
 

 Click on the upper arrow to select the font, and on the second arrow to select the language. 

 Position the cursor where you want the character to appear. 

 Double-click on the character you want to insert. It appears in the selected text field. 
 
You can also use the shortcut menu to copy and paste a character from this window: 
 

 Select the character you want to copy, press the right mouse button and select Copy 
Character. 

 Position the cursor where you want the character to appear (inline editor), press the right 
mouse button and select Insert on the shortcut menu. 
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Inserting symbols 

You can select and insert symbols using the Symbol Explorer. 
On the menu bar, select View > Symbols to open the Symbol Explorer. 

 

 
 
Insert symbol 

 Click on the symbol you want to insert. 

 Move the mouse to the field you want to contain the symbol. 

 Hold down the left mouse button and drag the mouse to create a rectangle. The symbol is 
inserted in the field. 

 You can resize the symbol by clicking on it once and dragging the corners to make the 
rectangle larger or smaller. 

 
Alternatively: 

 Select the field in which you want to insert the symbol. 

 Double-click on the symbol that you want to insert. 
 

 
You can adjust the appearance of the symbol via the "Size" property (see 
section "Behavior" in chapter "Adjusting properties"). 
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Symbol directory 
 
The drop-down field is preset to the default directory for symbols. For changes to the path, see 
chapter "Options dialog", section "Directory". 
 
Searching/filtering the symbol directory 

 
You can enter a string to search for or filter symbol files. 
 
The following options are available: 
 

Keyword(s) Result 

 If the search field remains empty, the entire content of the selected 
directory is displayed. 

Symbol00? A question mark is the wildcard for one character. 

The program will find, for example, "Symbol001.bmp" and 
"Symbol002.bmp". 

Symbol* An asterisk is the wildcard for any number of characters. 

The program will find, for example "Symbol010.bmp" and 
"Symbol020.bmp". 

 

To reset the search field, click on . 
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Inserting a scale 

Straight or rounded scales can be inserted. 
 

  
 

 

Create new scale 

Click on these icons on the toolbar or select Insert > Scale or Rounded 
Scale on the menu bar. 

Drag the mouse to create an area and release the mouse button. 

 

A dialog opens in order to set the key data of the scale. 

 

 Select the type of scale and set the values, intervals and captions. 

 Scale captioning depends solely on the start and end value and the caption interval.  
 
Example 1:  
If start value = 0, end value = 8 and caption interval = 2, the following sequence is 
generated: 0, 2, 4, 6, 8 
 
Example 2:  
If start value = 1, end value = 100 and caption interval = 20, the following sequence is 
generated: 1, 21, 41, 61, 81 
In this case, the end value 100 is not shown. 

 The intervals of the tick marks (major / minor interval) always relate to the value range.  
 
Example:  

Value range (start / end value) from 0 to 50 and major interval = 10.  
6 major tick marks are shown (0, 10, 20, 30, 40, 50).  
If caption interval = 10 is additionally selected, each major tick mark is also captioned. 
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Settings dialog 
 

 
 
Scale type 

Appearance of the grid dimension. The following can be selected: 
Linear:  The pattern of the value range is linear.  

 
Logarithmic:  The pattern of the value range is square, i.e. a logarithmic scale is 

shown.  
 

Adapted:  The pattern of the value range is defined by reference points. The 
pattern between reference points is linear (see chapter 
"Reference points"). 

 
Start value 
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Caption at the start of the scale 
 
End value 
Caption at the end of the scale 
 
Major interval 

Interval between the major tick marks (measured at the value range) 
 
Minor interval 
Interval between the minor tick marks (measured at the value range) 
 
Start angle (only rounded scale) 

Angle at which the rounded scale starts (see also chapter "Rounded scale"). 
 
End angle (only rounded scale) 
Angle at which the rounded scale ends (see also chapter "Rounded scale"). 
 
Interval 

Caption interval to the next caption in each case (from the start value) 
Example: If start value = 0, end value = 8 and caption interval = 2, the following 
sequence is generated: 0, 2, 4, 6, 8 
 
Alignment (only rounded scale) 
Appearance of the caption. The following can be selected: 
Horizontal: The caption is shown horizontally 
Tangential: The caption is shown tangentially (in the direction of the circle). 
 
The caption can be rotated by 180° for both alignments. 
 
Scale length or Scale radius 

For a straight scale, the length of the inserted scale element.  
For a rounded scale, the inner radius of the scale element. 
The value is preset when dragging the element with the mouse. 
 
Scale height 
The scale height corresponds to the height of the major tick marks. 
The value is preset when dragging the element with the mouse. 
 
The minor tick marks are always half as long as the major tick marks. 
 
Font size 
The font size of the caption. 
The value is preset when dragging the element with the mouse. 
 
 

 
You can set the exact size, position and caption of the scale in the "Properties" 
window later (see section "Properties window"). 

 

 
For further information and examples, please refer to chapter "Scales". 
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Appearance information 
 
If a scale shows red triangles, the chosen values do not fit into the dimensions of the scale 
element. In this case, use the mouse to enlarge the element in the displayed directions. 
 

 
 

 

Snapping elements to the grid 

To specify whether you want the elements to snap to the gridlines or not, select View > Grid > 
Snap to Grid. 
The grid must be visible (Menu View > Grid > Show). 
 

Selecting elements 

 

 
Select element 

After clicking on this icon, you can click on an element to select it. 

 

 
Select multiple elements 

If the elements you want to select are next to each other, you can select 
them all in a single action by dragging a frame around them. 

Click on this icon to activate the frame to select elements. Press and hold 
down the left mouse button. Drag the mouse to create a frame around the 
elements you want to select. 
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Moving elements 

Elements on the project layer or marker layer can only be moved within the defined project area 
or marker area. 
 

 Select the element you want to move by left-clicking on it. When you move the mouse 
pointer over the element, it changes into the following shape, which means you can move 
the element: 
 

 
 

Hold down the mouse button and move the element to its new position. 
 
Another way of moving an element is to define settings in the "Properties" window (see section 
"Properties window", "Size and position" category). You can enter exact values here. 
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Rotating elements 

 Click on the element (text, shape, image, barcode) you want to rotate. 

 Select Shape > Rotate…. 

 
The following window appears: 
 

 
 
Specify the details of the rotation you want, then confirm by clicking on OK. 
 

 
Note that, if necessary, the element will adapt to the dimensions of the marker 
area when it is rotated. 

 
Example: 
 
This image shows the element before it is rotated: 
 

 
 
... and after the rotation: 
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Copying and pasting elements 

In the course of copying and pasting, only the document-individual properties can be transferred. 
 
However the properties are only transferred to their full extent if the same element type is 
involved (e.g. text on text, image on image). 
 

 Click on the element(s) you want to copy. 

 Select Edit > Copy. 

 Click on the element that you want to paste into. 

 Select Edit > Paste to paste the content OR Edit > Paste Elements to paste the element. 

 

 
Not all elements can be pasted into other elements. 

 

Cutting and pasting elements 

 Select the element you want to cut. 

 Select Edit > Cut. 

 Click on the element that you want to paste into. 

 Select Edit > Paste to paste the content OR Edit > Paste Elements to paste the element. 

 
 

 
Not all elements can be pasted into other elements (see chapter "Copying and 
pasting elements").  
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Duplicating elements 

 Select the element you want to duplicate. 

 Select Edit > Duplicate. 

 The duplicated element is placed slightly offset on top of the original element. 
 

Deleting elements 

 Select the element you want to delete. 

 Select Edit > Delete. 

 In the Delete submenu, you have the following items to select from: 

 

Field content Only delete the content of the elements. 

Entire field Delete the entire field. 

Selected 
markers 

The entire markers with the selected elements on them are 
deleted without a confirmation prompt. 

This page The currently visible page is deleted. 

Pages... A dialog opens to delete several pages. 

 

 
If a menu item is not available (grayed out), the functionality for the selected 
situation cannot be used. 
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Locking elements 

Text fields, image fields, barcodes and shapes can all be locked. 
 
However, only in locked text fields is it still possible to change the content and formatting. 
 
Among other things, the following properties are locked: 
 

-  Size and position 

-  Border and fill 

-  Field properties 

-  Orientation and tab order 

 

 Select the element you want to lock. 
 

 
Click on this toolbar icon to lock the selected element. 

 
Example of a locked element 
 

 
 

Creating square elements 

For creating square elements, see chapter "Symmetry of elements" 
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Symmetry of elements 

Symmetry of elements can be used to either keep the dimensions (aspect ratio) of the elements 
or to set them to the same values (square). 
 
Various options are available: 
 
Inserting while holding down the Shift key (square dimensions) 

If you insert the elements while holding down the Shift key, the dimensions remain square. 
Exceptions: 

 Line – is inserted horizontally or vertically 

 Rounded text field – is always rounded 

 Scale 
 
Dragging while holding down the Shift+Alt keys (setting square dimensions) 

If you drag existing elements (multiple selection possible) at their corners while holding down the 
shortcut Shift+Alt, the dimensions are changed quadratically. 
Exceptions: 

 Line – is changed horizontally or vertically 

 Scale 
 
Dragging while holding down the Shift+Ctrl keys (keeping proportions) 

If existing elements (multiple selection possible) are dragged at a corner while holding down the 
shortcut Shift+Ctrl, the proportions of the dimensions are kept. The aspect ratio is not changed. 
Exceptions: 

 Line – retains its angle 

 Scale 
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Changing the order of elements 

If a number of elements are arranged on top of each other, you can use the "Layout" toolbar to 
change the order of the elements. 
The following settings apply to the selected element in the current layer. 
 

 
The element is moved one layer forward. 

 

 
The element is moved one layer back. 

 

 
The element is brought to the front. 

 

 
The element is sent to the back. 

 

 

 Select the element you want to move, then click on the relevant icon. 
 
You can also access these functions from the menu bar by selecting "Shape" and then the 
required layer setting. 
 

Resizing elements 

 Click on the element you want to resize. 
 

 
 

 Drag the corners to make the element larger or smaller. 
 
 
You can specify the exact dimensions in the "Size and position" category in the "Properties" 
window. 
 
See section "Properties window". 
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Setting the same height 

 Select the elements whose height you want to change, then click on this icon. 

 To adjust the height, select Shape > Same Height on the menu bar. 

 

Setting the same width 

 Select the elements whose width you want to change, then click on this icon. 

 To adjust the height, select Shape > Same Width on the menu bar. 

 

Saving an image in a file 

If you want to save all images embedded in the program file (e.g. for transferring the file), select 
File > Embed Image and Save As... and save the file under a different name. 

 
All images are integrated/embedded in the file. 
To save images embedded in files externally again, see chapter "Transferring an image from a 
file"). 
 

Transferring an image from a file 

Images can be integrated in the program files (see section "Content"). The "Type" property of the 
image is set to the "integrated" value. 
 
Proceed as follows to subsequently transfer these images from the file: 
 

 Right-click on the integrated image. 

 Select Save as Image... in the shortcut menu that opens. 

 Select the path and image name and click on Save. 



 

User Manual General Operation    33 

Grouping 

Several (at least two) elements of a marker can be grouped. 
 

 Select the elements to be grouped and select Edit > Group. 

 
It is possible to compile groups to further groups. 
 
Changes to certain properties have an effect on the whole group (e.g. line thickness, fill color). 
The group is selected via the first click on a group element. A further click on an element selects 
the element in the group, allowing its properties to be changed (e.g. its text). 
 
When a group is ungrouped, any groups within it are preserved. 
 
Only elements of the same field type can be grouped (see also chapter "Field"). 
 
Selected elements within a group can be deleted from the group. 
 
Moving a group with the mouse 

A group can only be moved with the mouse at its outer limits. The mouse pointer changes 
accordingly. 
 

 
 
Overview of existing groups 

An overview of the existing groups is displayed in the object selection. A group can also be 
selected via this view (see chapter "Selecting elements"). 
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Formatting text 

You can format text and set lines using the "Formatting Text" toolbar or the "Properties" window. 
 

Aligning text 

To align text, select it and click the relevant icon in the "Formatting Text" toolbar. 
 

Changing the barcode type 

In the "Properties" window you can select a barcode type in the "Content" category (see also 
section "Content" in chapter "Properties window"). 
 

 
 

 Select the desired barcode type in the field "Type". 

 Next, in the "Text preview" field, you can enter the numeric or alphanumeric code, depending 
on the barcode type. 

 Certain barcodes have further properties which can be selected (e.g. size or ECC level for 
the error correction value). 
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Editing layers 

The pages of a marker type are organized into layers. 
 
The individual layers are edited in the "Layers" window, see section "Properties window". 

 To show or hide the layers, select View > Layers on the menu bar. 

 Double-click on the layer name you want to change (e.g. "Marker layer") to open the "Layer 
Properties" window. 
 

 
 

Changing the layer name 

You can change the layer name via the "Layer Properties" dialog box (see chapter "Editing 
layers"). 

 Enter the new name in the "Layer name" field and confirm your input by clicking on OK.  

 
 

The new name applies to this file. 
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Changing the layer color 

You can change the colors of layers in the "Layer Properties" window. To open it, double-click 
the name of the layer you want to change (see chapter "Editing layers"). 
 

 Click on the arrow in the relevant field to change the border and fill color. You can select a 
color from the drop-down field. 
 

 
 

 You can click on the Other... button for advanced color selection options. 

 
Here you can select a standard color or create a custom color. 
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Hiding a layer 

 To disable a layer so that it is no longer visible, click on the eye icon: 
 

 
 
Layers not showing this icon will not be displayed. 
 

 
 
You can display the layer by clicking the box again. 
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Not printing a layer 

 If you do not want to print a layer, click on the printer icon: 
 

 
 
Layers not showing this icon will not be printed. 
 

 
 

Adding a free layer 

Unlike the other layers, free layers can be duplicated. 
 

 Click on the following icon in the "Layers" window to add a new free layer. 
 

 
 

If you click on the icon again, another free layer is added. 
 

Removing a free layer 

 In the "Layers" window, click on the free layer you want to remove. Click on this icon: 
 

 
 

 
You can remove all free layers except for one, which must always be present. 
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Moving a free layer to another position 

If you have created a number of free layers, you can move them in relation to each other, i.e. you 
can change the order of layers on top of each other. 
 
The "Layers" window has the following icons: 
 

 
Moves the layer up one layer. 

 

 
Moves the layer down one layer. 

 

 

 Select the free layer you want to move and click on the relevant button. 
 

Reducing free layers to a single layer 

Click on this icon to reduce all free layers to a single layer: 
 

 
 

 
You cannot select individual layers and reduce them. It is only possible to 
reduce all free layers to a single layer. 
Reduction to one layer cannot be undone! 

 

Locking layers 

You can lock specific layers to prevent the elements on them from being edited. Even text cannot 
be changed on a locked layer. 
 

 Click on the layer you want to lock. 

 In the "Layers" window, click inside the third column for the layer.  
 
The following icon appears. 
 

 
 
The layer is now locked and cannot be edited. 

 
You can remove the lock by clicking on the field again. 
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Predefined text sequence 

Defining a predefined text sequence 

Follow these steps to define a text sequence: 
 

 Open a marker type and insert the text to be saved (e.g. A 1 to A 10) into a text element. 
 

 

 Select the text that you want to save as a text sequence. 

 Select Tools > Predefined Text Sequence…. 

 Give the text sequence a revealing name. 
 

 

 Click on Add and then on Save. 

 
To insert a predefined text sequence, see section "Inserting a predefined text sequence". 
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Inserting a predefined text sequence 

Follow these steps to insert a predefined text sequence (see "Defining a predefined text 
sequence"): 

 Open a marker type and select the element after which you want to insert the predefined text 
sequence. 

 Open Insert > Predefined Text Sequence…. 

 Select the required sequence and the number of inserts. 
 

 

 Click on Insert. 

 
Here, the predefined text sequence was inserted three times: 
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Consecutive numbering 

Introduction 

With the "Consecutive Numbering" function you can add consecutive numbers to marker types. 
 

 
Only document-individual fields can be captioned with the Auto Fill function (see 
chapter "Properties window"). 

 

 Select the field or an area where you want the caption to appear. 

 Select Insert > Consecutive Numbering…. 

 
The window for consecutive numbering opens up. 
 

Consecutive Numbering window 
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The window has the following buttons: 
 

 
Click on the OK button to confirm your inputs. 

 

 
Click on the Cancel button to cancel the process. 

 
Click on the Help button to load the Help. 

 

 
Click on the Last Sequence button to load the last sequence 

used. 

 
Click on the Reset to Default button to restore the 

predefined default values. 

 
In the "System" group, select the notation you want to use for numbering. 
 
Decimal 
This uses the decimal system, i.e. the ten digits from 0 to 9, then 10, 11, 12, etc. 
 
PLC/Octal 

Choose this option to set a PLC-specific caption format. The PLC caption format usually includes 
two counters, separated by a period (e.g. 4.0). 
 
Counter Y uses the octal system from 0 to 7, and block counter X uses the start value in the 
"Block" field in conjunction with the block step. The "Prefix" field usually contains a letter (e.g. I 
for Input), and a suffix can also be defined (see example 2). 
 
Hexadecimal 

This notation is based on the hexadecimal system, which uses the characters 0 to 9, A, B, C, D, 
E, F. 
 
Example: 0, 1, ….9, A, B, C, D, E, F, 10, 11, …,18, 19, 1A, 1B, 1C, 1D, 1E, 1F, 20, … 29, 2A, … 
2F, 30, … etc. 
 
Alphanumeric 
Three numbering sequences are possible with this option: a to z or A to Z or 0 to 9. 
Example: b to m (only one character is allowed, not AA to ZZ for example). 
 
Character string 
The same word is written to all the text fields, e.g. "ISB". Character strings: 1234 or ABCD or 
1a2Bd3. 
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In the "Input" group, enter the following values: 
 
Start value and End value 
Numbering can be in ascending or descending order. 
 
The values to which the "Start value" and "End value" fields are automatically set depend on the 
number of fields selected. 
 
Prefix 
You can prefix one or more alphanumeric characters to the counted value (e.g. Conductor or C 
or 2004-). 
 
Suffix 
You can append one or more alphanumeric characters to the counted value (e.g. left or X). 
 
Block 

This software defines a block as an additional counter inserted between the prefix and the start 
value. 
 
The "Options" group is where you make the following settings: 
 
Step 

Here you define the value by which the start value will be incremented/decremented. 
 
Examples: 
 
If start value = 1, end value = 20 and step = 3, the following sequence of numbers is generated: 
1, 4, 7, 10, 13, 16, 19 
 
If start value = 8, end value = 2 and step = 2, the following sequence is generated: 8, 6, 4, 2 
 
If start value = A, end value = K and step = 2, the following sequence is generated: 
A, C, E, G, I, K 
 
Block step 
Here you define the value by which you want to increment the block, e.g. block = 0 and block 
step = 2. Example: 0, 2, 4, 6… 
 
Duplicating each value 
Here you specify how many times you want to duplicate each value. 
If you enter the value 2 in the field, the following sequence is generated for numbering from 1 to 
5: 1, 1, 2, 2, 3, 3, 4, 4, 5, 5. 
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Duplicating a sequence 
Here you specify how many times the sequence (the value between start and end) will be 
needed. 
 
Skip markers 
Here you specify the number of captioned fields you want to skip. 
 
Example: Start value = 1, end value = 5, skip = 3 
 

 
 
Insert sequence 

Click on the check box to activate or deactivate this function. 
 
If the fields you are captioning already contain text, you can specify where you want the text to 
appear. Select the relevant radio button: 
 
Before existing text 
After existing text 
 
If you do not activate this function, the entire content of the marker will be overwritten. 
 
Project fields 
Click on the check box to activate or deactivate this function. 
 
This option enables you to automatically number project fields. The start value can be entered in 
the "Number" field (there is NO consecutive numbering if the "Number" field is deleted). You may 
also enter a "Prefix" or a "Suffix". 
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Formatted sequence 
In the left field, enter the format for the block counter and, in the right field, enter the format for 
the numbering sequence defined by the start value and end value. 
 
The following formatting options can be used for the block and the numbering sequence. The 
block format is only applied if the "Block" field contains an entry. 
 

#.00 The numbers are formatted to two decimal places. For the number 
sequence 1 to 3, this produces the following formatted numbers: 

1.00 then 2.00 then 3.00, etc. 

$#.00 A constant appears before the number (the dollar sign in this example). 

#,###.00 Formats the number sequence 1000 to 2000 as follows:  1,000.00  then 
1,001.00 then 1,002.00, etc. 

0% Formats the number sequence 1 to 5 as 100%, 200%, .., 500%  
(percentage). 

 
Preview 
The first captioned field is displayed here. 
 
Automatic recognition of field content 
 
The Auto Fill function attempts to identify the text of the first selected field so it can put 
appropriate default settings in the "Consecutive Numbering" window. 
 
For example, if you enter A4.0X in a text field, the system recognizes that A is the prefix, X is the 
suffix, the block counter is 4 and the start value is 0. 
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Additional fields for terminal markers 
 
An extended dialog appears when a ClearMultiprint™ Marking System terminal marker (pitched 
strip) is being added. 
 
This dialog contains "Manual" and "Automatic", allowing you to choose whether you want to 
caption the markers manually or automatically. 
If you choose automatic mode, a preview of the field content is shown at the bottom of the dialog. 
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Example 1 

We want to caption a Marker Card as follows:  
 
The start value will be 1 and the end value will be 3. There will be a block in front of the value, 
counting from 0. Each number (block plus start value) will be preceded by a P and concluded by 
an S. One field will be skipped, i.e. there will be an empty field between the captioned fields. 
Each field will appear twice in succession. The values of the block entry will start at 0 and be 
incremented by 2, i.e. 0, 2, 4, 6. 
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Result: 
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Example 2 

PLC captioning format 
 
The relays 4, 5 and 6 are to be captioned. Each of these relays has five inputs (= I), to be 
numbered from 0 to 4. Numbering is required to begin at I4.0 up to I4.4, then I5.0 to I5.4 and 
finally I6.0 to I6.4. 
 

 
 
Result: 
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Incrementing and decrementing 

Instead of consecutive numbering, numeric values can also be incremented and decremented 
via a function. 
 
Two options are available 

 Automatic recognition of the numeric value by selecting two text fields (see "Automatic 
recognition of the numeric value") 

 Continuation of the numeric value with a default value (see "Continuing the numeric value 
with a default value") 

 
 

 
There is pattern recognition which only considers the numeric values of one text. 
Example: After incrementing, "A-10x" becomes "A-11x" 

 

 
Any negative sign for a number is interpreted as a text character and is not 
taken into consideration. 

 

 
The "Increment Value" and "Decrement Value" functions always fill the next text 
field. If there are several text fields on one marker, they are filled one after the 
other.  

 
The step of the function can be set via the options (see chapter "Offsets"). 
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Automatic recognition of the numeric value 

If you select two text fields with numbers, the difference between the figures in the two fields is 
used as the value. 
 
Follow these steps: 

 Select at least two text fields with numeric values. 

 Select Insert > Increment Value or Insert > Decrement Value 

 
Example: 

 
Selecting text fields 

 
 
Incrementing values twice 

 
 

Continuing the numeric value with a default value 

If you only select one text field with a number, a preset value is used for incrementing and 

decrementing. The respective step can be set via the options dialog (see chapter "Offsets"). 
 
Follow these steps: 

 Select a text field with a numeric value. 

 Select Insert > Increment Value or Insert > Decrement Value. 
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Color coding 

The background and font colors of the numbers 0 to 9 can be set via the color coding option. 
 

 
 
The settings for the background and font color are set via the options menu (see section "Color 
coding options" in chapter "Options dialog"). 
 

 
Color coding can only be used in single-lined text! 

 

 
The color coding is applied to complete elements (not to parts of the text). 

 

 
The color coding settings are saved in the project file (e. g. *.mpc). 

This enables you to create different files with different color codings. 

 
If the color codings defined in the program differ from the ones defined in the project, the 
following message box appears: 
 

 
 

 Click on Yes to accept the color values defined in the program. 

 Click on No to keep the color values defined in the project. 
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Synchronizing content 

Text elements can be linked to other text elements (so-called data sources). 
 
Follow these steps: 
 

 Click on the text elements to which you want to assign a data source (e. g. TEXT FIELD 2). 

 Open the "Properties" window (see chapter "Properties window") 

 Enter the field name of the data source in the "Data Source" field (e. g. TEXT FIELD 1). 

 Select Edit > Synchronize Content. 

 
The content of TEXT FIELD 1 is transferred to TEXT FIELD 2. 
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Filter functions 

Filter in fields 

You can use the filter to view elements with special phrases. 
Select View > Filter > Filter... to show the filter dialog. 
 
Example: 
Before the 
filter: 

 
  
Filter setting: 

 
  
Result: 
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Overflow filter 

You can show fields with text overflow via View > Filter > Overflow filter. These fields are 
shown with red triangles. 
 
The overflow meter can be opened via Format > Adjust font size... (see chapter "General 

operation", section "Adjusting the font size"). 
 
The font size can be narrowed or shortened for these fields. 
 
 

Resetting the filter 

Filtered output (e.g. overflow filter) can be canceled via View > Filter > Reset Filter. 
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Multiple insert 

You can insert multiple text fields, barcodes and images from the clipboard. 
 

 
 
Select Edit > Multiple Insert... for multiple insertion. 

 

Inserting a line break 

This function allows line breaks to be inserted subsequently in the content of text fields. 
 
To do this, select Edit > Insert Line Break... from the menu bar. 
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Excel editing 

The content of existing text fields can also be edited in Excel. 
Select Edit > Start Excel Editing. 
 

In Excel you can then edit the text content and all supported formats of the text fields. 
 
Close Excel or select Edit > Exit Excel Editing in the program to transfer the content to the 
application. 
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Multi-level terminals 

You can use this function to resort selected data with a predefined step. 
Select Edit > Multi-level Terminal. 
 
If no markers are selected, sorting will be effected using all markers. 
 
Example: 
 

Default values: Multi-level terminal selection 2 

= Two-tier terminal 

Multi-level terminal selection 
3 = Three-way terminal 

 Sorting: 1,3,5,7,9 
then 2,4,6,8 

Sorting: 1,4,7,10 
then 2,5,8 
then 3,6,9 
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Scales 

Scales and rounded scales can be inserted as new elements (see chapter "Inserting a scale". 
 
The start and end values determine the value range of the scale. The intervals of the tick marks 
(major / minor interval) always relate to the value range. 
 

Scale properties 

Scales are characterized by the following properties: 
 

 
 

1 Scale zero-point (scale zero-point left, scale zero-point top) 

2 Scale length 

3 Scale height 

The scale height corresponds to the height of the major tick marks. 

4 Start value (start and end values determine the value range of the scale.) 

5 End value 

6 Major tick mark 

7 Minor tick mark 

8 Interval of the major tick mark (major interval) 

9 Interval of the minor tick mark (minor interval) 

10 Caption interval 
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1 Scale zero-point (scale center left, scale center top) 

2 Start angle (see also chapter "Rounded scale") 

3 End angle 

4 Scale height 

The scale height corresponds to the height of the major tick marks. 

5 Start value (start and end values determine the value range of the scale.) 

6 End value 

7 Major tick mark 

8 Minor tick mark 

9 Interval of the major tick mark (major interval) 

10 Interval of the minor tick mark (minor interval) 

11 Caption interval 

 
A further explanation of the properties can be found in chapter "Inserting a scale". 
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Rounded Scale 

The base line of a rounded scale is a circular arc. 
The scale is arranged clockwise along the circular arc. The zero-point is at the top. 

 
 
Tangential captioning causes the scale captions to be arranged tangentially to the base line (see 
"Example 1" in section "Scale examples"). 
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Reference Points 

The value pattern of a scale can also be defined by reference points. 
A reference point indicates the exact position of a value on the scale. 
The value pattern is linear between the reference points. 
 

 
 

 
Add reference point 
Adds a new reference point in the dialog. 
 

 
Delete reference point 

Deletes the selected reference point. 

 

Interval The interval of the reference point from the start of the scale. 

 

Value Caption value of the reference point. Whether the caption value is 
displayed or not depends on the selected caption interval of the scale. 

 

With a straight scale, the value should be in the visible range of the 
element. With a rounded scale, it should be between the start angle and 
the end angle. 
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Example: 
 

 
 
The upper scale does not contain reference points. 
 
For the lower scale, a reference point with the value 4 has been defined at an interval of 10 mm. 
 
At the selected caption interval of 2, the reference point is also captioned. The area before and 
after the reference point is also divided in a linear manner. 
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Scale examples 

Example 1: 
 

 
 
The illustration shows a round scale with the following properties: 
 

Scale radius 5 mm 

Start angle 225 (or -135) 

End angle 135 

Scale center left 10 mm 

Scale center top 10 mm 

Scale height 0.8 mm 

Caption orientation Tangential 

Start value 0 

End value 100 

Value distribution Linear 

Major tick mark 10 

Minor tick mark 2 

Caption interval 20 

Font size 3 
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Example 2: 
 

 
 
The illustration shows a scale with a linear value pattern and the following properties: 
 

Scale length 20 mm 

Scale zero-point left 2 mm 

Scale zero-point top 5 mm 

Scale height 1.5 mm 

Start value 0 

End value 100 

Value distribution Linear 

Major tick mark 10 

Minor tick mark 2 

Caption interval 20 

Font size 4 
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Example 3: 
 

 
 
The illustration shows a scale with a logarithmic value pattern and the following properties: 
 

Scale length 20 mm 

Scale zero-point left 2 mm 

Scale zero-point top 5 mm 

Scale height 1.5 mm 

Start value 2 

End value 100 

Value distribution Logarithmic 

Major tick mark Automatic 

Minor tick mark Automatic 

Caption interval Automatic 

Basis of the logarithmic scale 2 

Font size 3 
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Document protection 

The document protection feature lets you protect the layout of your project file against changes. 
Consequently only the content can be changed – like with a form. 
 
Note the following document protection properties: 

 Applies to all elements for which the "Locked" property has been set (see chapter "User 
interface", section "Behavior") 

 Protects the "Locked", "Printable" and "Read only" properties, among other things 

 Prevents the deletion, moving and addition of elements 
 

Document Protection Settings 

The following settings, among others, can be made by selecting "Tools > Document Protection 
Settings…" from the menu bar: 
 

 
 
Current Password: 
The current password has to be entered in order to change the password or remove 
document protection. 
 
Set Document Protection 
You can define a new password for document protection here. 
The previous password is overwritten. 
 
Remove Document Protection 
You can remove existing document protection here. The current password has to be 
entered. 
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Enabling document protection 

Follow these steps to enable document protection: 
 

 Create a project file and set the "Locked" property to "Yes" for all fields that need to be 
protected (see chapter "User interface", section "Behavior"). 

 Select Tools > Document Protection Settings… from the menu bar or click on the  

icon. 

 If no password has been assigned yet, the document protection settings dialog opens. 
 

 

 Type in a new password and click on OK. 

 
Document protection has now been enabled. 
 
That document protection has been enabled is shown 

 on the toolbar by the enabled icon ,  

 and after the version number (see chapter "User interface"). 
 

Disabling document protection 

Follow these steps to disable document protection: 

 Open a protected project file. 

 Select Tools > Document Protection Settings… from the menu bar or click on the  
icon. 

 A dialog opens, requesting the password. 
 
When the password has been entered, document protection is disabled until the project file is 
closed again. 
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Removing document protection 

Follow these steps to remove document protection: 
 

 Open a protected project file. 

 Select Tools > Document Protection Settings… from the menu bar or click on the  
icon. 

 The document protection settings dialog opens. 
 

 

 Type in the current password, select "Remove Document Protection" and click on OK. 

 
Document protection has now been disabled. 



 

User Manual General Operation    71 

Adjusting the font size 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed.  

 
The font size of text fields with overflow can be adjusted automatically. 
 
The overflow meter can be opened via Format > Adjust font size... or automatically via the 
program after an import or before printing. 
 
The dialog only appears if there are text fields with overflow. 
 

 
 
 
Using the overflow filter 
Only text fields with overflow are displayed (see chapter "General operation", section "Overflow 
filter" and section "Resetting the filter"). 
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Filling a text field 

This function reproduces the rows in a text field until the text field is filled without any overflow. 
 
Only selected text fields are filled. 
 
The function can be called by selecting Insert > Fill Text Field on the menu bar. 

 
Example: 
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User Interface 

Introduction 

The user interface can consist of different elements, depending on the configuration. 
 

 
 

1 Menu bar 

 The menu bar enables you to use the most important program functions.  
Menu items can be active or inactive.  

  

2 Toolbars 

 You can use the toolbar icons to execute important commands. 
The toolbars are movable and dockable.  

  

3 Tabs 

 Tabs are arranged below the toolbars.  
If you click on a tab, the associated marker type moves to the foreground. 

  

4 Ruler 

 There are rulers along the top and the left of the workspace. You can use the 
rulers to measure distances and spacing. 
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5 Project Explorer 

 The default position of the Project Explorer is on the left of the user interface.  

The Project Explorer has a hierarchical structure and is used for managing 
projects (see section "Project Explorer"). 

  

6 Properties window 

 In the "Properties" window you can display and change the properties of various 
elements, such as text fields, images or barcodes (see chapter "Properties 
window"). 

  

7 Workspace 

 The workspace occupies the right of the user interface.  

Here you can view and edit the currently selected marker type. 

  

8 Data Grid 

 The data grid is used to show and edit the contents of the marker elements "text 
field" and "barcode" in tabular form.  

(see chapter "Data Grid window"). 

  

9 Status bar 

 The status bar runs along the bottom of the user interface. 

The following items are shown:  

 Active layer (e.g. marker layer, free layer, etc.) 

 Number of available markers, columns, lines of the active layer 

 Position of the cursor along the X and Y axes and the unit of length (e.g. 
mm) 

 Status of the CAP, NUM and SCRL functions  
Active functions are shown in black. 

  

10  Version number 

 Display of the current program version. 

  

11 Marker areas 

 Printable areas on the marker types. 

By default, each marker area (short: marker) has a document-individual text 
element (see section "Field"). 

  

 The marker areas are arranged on the marker layer. 

  

12 Project layer 

By default, the project layer has a document-individual text element, the so-called 
project marker.  

 
Elements 
Text fields, shapes (lines, rectangles, ellipses, scales), images and barcodes are all referred to 
as "elements". 
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Menu bar 

This section describes the most important functions of the individual menus. 
 

File menu 

 
 
New 

You can use this menu item to create a new file. 
 
Open 
Opens an existing file. The specification of a file name can be set via the options dialog (see 
chapter "Options dialog", section "Environment", section "General"). 
 
Save 
Saves a file you have been working on. 
 
Save As… 

Lets you specify a new name when you save a file.  
 
Embed Images and Save As 
Embed images available in the program file and save under the file name. 
 
Close 

Closes a file. 
 
Import… 
You can use this menu item to import data from other formats. 
 
Batch import 

You can import external data via a script. 
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Print… 
This menu item displays the dialog box for printing marker types. 

 
Toggle Plot Mode 

Switches to plot mode (see section "Plot mode"). 
 

Adjust Marker Type… 
Adjusts the marker type (see section "Adjusting the printer offset"). 
 
Send to… 

This menu item enables you to send your current project by e-mail. 
 
Recent Files 
This part of the menu lists recently opened files. 
 
Exit 

You can use this menu item to exit the program. 
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Edit menu 

 
 
Undo 
This undoes the last editing step. 
 
Redo 

Redoes the steps that have been undone. Redoing relates to the basic functions and cannot be 
undone again  
 
Cut 

This menu item cuts one or several selected elements. 
 
Copy 
This menu item copies one or several selected elements. 
  
Paste 

This menu item pastes the clipboard content into a selected field. 
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Paste Elements 

This menu item pastes a copied element into a selected field (e.g. a symbol). 
 
Multiple insert 
Inserts a copied element multiple times (see section "Multiple insert"). 
 
Duplicate 

This menu item duplicates a selected element and places it (slightly offset) on top of the original 
element. 
 
Group 

Groups the selected elements (or groups) as a new group (see section "Grouping"). 
 
Ungroup 
Ungroups the selected group. 
 
Start Excel Editing 

This menu item starts Excel editing (see section "Excel editing"). 
 
Exit Excel editing 
This menu item ends Excel editing. 
 
Find 

Calls the search dialog. The current marker is checked for the entered search criterion. 
It is possible to search in several rows. 
 
Replace 

Opens the search/replace dialog.  
The current marker is checked for the entered search criterion. 
It is possible to search and replace in several rows. 
 
Insert line break 
Opens a dialog to insert line breaks (see section "Inserting a line break"). 
 
Synchronize content 

Synchronizes all fields for which data sources exist (see section "Synchronizing content"). 
 
Select 
This menu item gives you several options for selecting elements (e.g. All fields (current page) or 
All fields (all pages)). 
 
Delete 
This menu item gives you several options for deleting elements (e.g. text field, rectangle, pages, 
empty markers, duplicate markers, etc.).  
 
Change Marker Type 
This menu item enables you to change the marker type.  
The content is transferred (if possible). 
 
Delete Marker Type 
This menu item enables you to delete the marker type.  

 
Format Painter 

You can use this function to copy the formatting, font, color, etc. to another element. 
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Sort markers 
Opens the dialog to sort the markers. Here, you can sort the markers by various sort criteria. 
 
Flip Markers 

This function enables you to flip the order of the selected markers. 
 
Multi-level terminal 
Opens the multi-level terminal dialog. 
You can use this function to resort selected data with a predefined step (see chapter "Multi-level 
terminals"). 
 
 

View menu 

 
 
Toolbars 
This menu item contains the following submenu items:  
 

Standard 
The "Standard" toolbar cannot be disabled. 
 
Layout 
To position elements (e.g. rotating, alignment) 

 
Format text 
Contains text formatting functions like font and font size, color, etc. 
 
Format Elements 
Contains the functions for formatting text elements such as 
line thickness or fill color. 
 
Element 
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Selection box for inserting all available elements, such as text fields, images and barcodes.  
 
Docking Bars View 
This opens a window in which you can show or hide the various editing windows such as 
"Properties" and "Layers" and the Project Explorer. 
 

 
Caption Bar 
This option shows/hides the title bar showing the application name and version. 

 
Customize... 
This shows a dialog box in which you can change the way the toolbar icons are displayed on 
screen, or even create new toolbars. 

 
Project 
Showing or hiding the Project Explorer. 
 
Layers 

Showing or hiding the "Layers" window. 
 
Properties 
Showing or hiding the "Properties" window. 
 
Character Map 

Showing or hiding the "Character Map" window. 
 
Symbols 
Showing or hiding the "Symbol" window. 
 
Data Grid 

Showing or hiding the data grid. 
This table is used for data entry. The data is shown simultaneously on the markers (see chapter 
"Data Grid window"). 
 
Filter 
Filters your current marker according to certain criteria so that only the filtered result is shown 
(see section "Filter functions"). 
 
Status bar 
Showing or hiding the status bar. 
 
Show Start Page 

Showing or hiding the start page in the workspace. 
 
Reset to Default 
Resets all changed settings to default. 
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Zoom 
This menu item contains the following submenu items: 

 
Maximize 
Maximize the drawing area display 
 

Minimize 
Minimize the drawing area display 
 
Original size 
Reset the size of the drawing area display 

 
Document Field Selection 
When a marker is selected, all marker fields are selected. 
 
Grid 

This menu item contains the following submenu items: 
 
Show 
This option places gridlines over the marker type 
You can use the gridlines to help you align the elements  
(see chapter "Snapping elements to the grid").  
 
Snap to Grid 
Here you specify whether you want elements to snap to the gridlines. 

 
Toggle orientation 
In the rotated view, all elements are shown rotated by 90°. The elements (e.g. barcode or text) 
can still be edited in WYSIWYG mode in the rotated view.  
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Insert menu 

 
 
Marker Type... 

You can insert a new marker type via this shortcut menu item. The product catalog is shown for 
selection.  
 
New Page 

Adds a new page for the current marker type. 
 
Markers… 
Adds a selectable number of markers to the marker type. 
 
Increment Value 

The numeric value of a marker/text element is incremented and inserted in the next marker/text 
element.  
 

 
The previous content of the target text field is overwritten! 
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Decrement Value 
The numeric value of a marker/text element is decremented and inserted in the next marker/text 
element.  
 

 
The previous content of the target text field is overwritten! 

 

 
The value is only decremented in the positive number range! 

 
Consecutive Numbering... 

This menu item allows you to number the markers automatically (see chapter "Consecutive 
numbering"). 
 
Predefined Text Sequence… 

Inserts a predefined text sequence, see chapter "Inserting a predefined text sequence". 
 

 
Predefined text sequences are only possible for text elements. 

 
Fill text field 

This function reproduces the rows in a text field until the text field is filled without any overflow. 
See chapter "Filling a text field". 
 
Field 

Here, you can insert the field functions (e.g. system date or page number). 
 
Text field 
Adds a text field. 
 
Rounded text field 

Adds a rounded text field. 
 
Rectangle 
Adds a rectangle. 
 
Rounded Rectangle 

Adds a rounded rectangle. 
 
Line 
Adds a line. 
 
Ellipse 

Adds an ellipse. 
 
Image 
Adds an image. 
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Barcode 
This menu item opens another submenu, where you can add a barcode of the type shown (e. g. 
Code 39, Code 2/5 Industrial, EAN13) (see section "Insert barcode"). 
 
Scale 
Adds a scale (see section "Inserting a scale").  
 
Rounded Scale 

Adds a rounded scale (see section "Inserting a scale"). 
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Shape menu 

 
 
You can use this menu to set the layer of the shape, rotate it, move it and change the width and 
height.  
 
Moving a shape 

 

 Select Shape > Move…. 

 
The following window appears: 
 

 
 

 Click on the relevant radio button to indicate the direction in which you want to move the 
element. 

 Enter the number of millimeters (inches, m, cm) you want to move the element.  
The unit of measure displayed depends on the settings in the options dialog. 

 Confirm your input by clicking on OK. 
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Format menu 

 
 
Font… 
This opens the window in which you can define the font, font size and so on. 
 
Adjust Fontsize… 

The font size of text fields with overflow can be adjusted automatically (see chapter "General 
operation", section "Adjusting the font size"). 
 
If the dialog is not shown, either the conditions for it have not been satisfied or display of the 
dialog has been suppressed (see chapter "Options dialog", section "Environment", subsection 
"General"). 
 
Color coding  

Switches on color coding for the selected text fields (see chapter "Color coding"). 
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Tools menu 

 
 
Product Catalog... 

Open the "Product Catalog" window, e.g. to add a new marker type to the current project. 
 
Predefined Text Sequence… 
You can use this menu item to define a text sequence which you  
can then insert via Insert > Predefined Text Sequence… (see also chapter "Defining a 
predefined text sequence"). 
 

 
Predefined text sequences are only possible for text elements. 

 
Plotter Symbol Editor… 
Opens the Plotter Symbol Editor (see section "Symbol Explorer/Plotter Symbol Editor"). 
 
Terminal Marker Converter... 

This enables or disables document protection. If no password has been set for 
 
Document Protection... 
This enables or disables document protection. If no password has been set for document 
protection yet, the settings dialog opens (see chapter "Document protection"). 
 
Document Protection Settings... 
Via the document protection settings dialog you can set a new password or remove document 
protection (see chapter "Document protection settings"). 
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Printer Administration 

 Printer Explorer... 

If the Printer Explorer has been installed, this opens it for the following printers: 
ClearMultiprint™ Marking System, ClearMark™ Advanced Marking System. See chapter 
"Printer Explorer". 

 Set Printer Correction… 

This adjusts the printer's feed rate (see section "Printer correction"). 

 Set Material-dependent Slip… 

With this menu item, you can correct the material slip. 

 Status Monitor... 

If the Status Monitor has been installed, this opens it for the following printers: 
ClearMultiprint™ Marking System, ClearMark™ Advanced Marking System. See chapter 
"Status Monitor". 

 
Options 
Opens the options dialog where you can define various personal settings, such as the unit of 
measure, color of grid lines etc. ... (see chapter „Options Dialog"). 

 

Window menu 

 
 
Cascade 
Select this menu item to arrange the open marker types and start page so they overlap each 
other. 
 
Tile 
Select this menu item to arrange the open marker types and start page so they are on top of 
each other in the workspace. 
 
Arrange Icons 
This menu item minimizes all windows to icon size. 
 
Close All 

This menu item closes all marker types. If you have not saved the file, a message box appears. 
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Help menu 

 
 
Help Topics 

This menu item takes you to online help. 
 
Program on the Web 
This menu item opens the program's website in your default browser. 
 
About … 

Displays the version number. 
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Toolbars 

This chapter describes the most important elements of the toolbars. 
Many of the standard icons such as Save, Format etc. are not described any further. 
 

Standard 

The "Standard" toolbar is always visible. 
 

 
 
Description of icons: 

 

 

Closing the file 
Closes the open project. A confirmation prompt concerning saving might 
appear. 
 

 
Toggle plot mode 

Switches the view to plot mode. 

Unplottable elements (e.g. barcode, rectangle) are not shown in plot mode. 

 

 
Toggle orientation 

Switches the view in the workspace between horizontal and vertical. 

 

 
Duplicate 

Duplicates the selected elements. 

 

 
Group 

Groups the selected elements (or groups) as a new group (see section 
"Grouping"). 

 

 
Ungroup 

Ungroups the selected group. 

 

 
Consecutive numbering 

Opens the dialog for consecutive numbering (see chapter "Consecutive 
numbering"). 

 

 

Fill text field 

This function reproduces the rows in a text field until the text field is filled 
without any overflow. See chapter "Filling a text field". 

 

  
Start / exit Excel editing 

The content of text and barcode fields can also be edited in Excel (see 
chapter "Excel editing"). 

 

  
Toggle between active layers 

Switches between the project and marker layers. 

Toggling can be automatic (see section "View" in the chapter "Options 
dialog"). 
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Show or hide document field selection 

When you click on an element (e.g. text, image), the associated elements are 
marked on the other marker (this does not apply to single fields). 

Example of "showing": 

 
Example of "hiding": 

 
 

 
Lock element 

Locks the selected element against format changes. Content (e.g. text) can 
still be adjusted (see also chapter "Locking elements"). 

 

 
Sort markers 

Opens the dialog to sort the markers. 

 

 
Synchronize content 

Synchronizes the elements with a stored data source (see chapter 
"Synchronizing content"). 

 

 
Document protection 

Protects the open file against layout changes or removes document 
protection (see chapter "Document protection"). 

 

Layout 

You can show or hide the "Layout" toolbar through the menu bar via View > Toolbars > Layout. 

 

 
 
The icons enable you to edit the selected elements as follows: 

- arrange them 
- align them 
- rotate them 
- adjust their size  
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Format text 

You can show or hide the "Formatting Text" toolbar through the menu bar via View > Toolbars > 
Format Text.  
 

 
 
Description of icons: 

 

 
Choose font 

Choose the font for selected text or text elements. 

  

 
Choose font size 

Choose the font size for selected text or text elements. 
  

 
 

Increase font size 

Increase the font size for selected text or text elements.  
Each click on the icon increases the font size by one. 

  

 
Decrease font size 

Decrease the font size for selected text or text elements. 
Each click on the symbol decreases the font size by one. 

  

  
Increase / decrease character spacing 

The character spacing for the selected text elements is increased or 
decreased. 

  

  
Increase / decrease row height 

The row height for the selected text elements is increased or decreased. 

  

 
Bold 

Format the selected text or text elements in bold. 

  

 
Italic 

Format the selected text or text elements in italics. 

  

 
Underline 

Underline the selected text or the content of text elements. 

  

 
Strikethrough 

Strike through the selected text or the content of text elements. 

  

 
Align left 

 

  

 
Center 

 

  

 
Align right 
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Vertical alignment top 

 

  

 
Vertical alignment center 

 

  

 
Vertical alignment bottom 

 
  

 
Set text orientation to 0° 

 
  

 
Set text orientation to 90° 

 
  

 
Set text orientation to 180° 

 
  

 
Set text orientation to 270° 

  

 
Change text color  

Choose the color of selected text or of the content of text elements. 

  

 
Color coding 

Applies the defined color coding to the selected text element (see chapter 
"Color coding").  
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Format Element 

If you cannot see this toolbar, select View > Toolbars > Format Text. 

 

 
 
You can also use the "Properties" window to change the color and fill pattern (see section 
"Border and fill"). 
 
Description of icons: 

  

 
Line color 

If you now draw a new line, it will have the chosen color. 

To change the color of existing lines, first select the lines and then choose 
the color you want. 

 

 
Line thickness 

If you now draw a new line, it will have the chosen thickness.  

To change the thickness of existing lines, first select the lines and then 
choose the thickness you want. 

 

 
Line Type 

If you now draw a new line, it will have the chosen line type.  

To change the type of existing lines, first select the lines and then choose 
the type you want. 

 

 
Fill color 

Change the fill color of selected elements. 

 

  
Fill Pattern 

Change the fill pattern of selected elements. 
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Elements 

You can show or hide the "Elements" toolbar through the menu bar via View > Toolbars > 
Elements. 
 

 
 
Description of icons: 
 

 
Select 

Tool to select elements.  

Can also be used in combination with the Ctrl and Shift keys. 

 

 
Multiple selection 

(See chapter "Selecting elements"). 

 

 
Text field 

Drag the mouse on the marker to create a text field. 

 

 
Rounded text field 

Drag the mouse on the marker to create a rounded text field. 

 

 
Create rectangle / square 

Drag the mouse on the marker to create a rectangle. 

 

 
Create rounded rectangle / square 

Drag the mouse on the marker to create a rounded rectangle. 

 

 
Draw line 

Drag the mouse on the marker to draw a line. 

 

 
Draw circle / ellipse 

Drag the mouse on the marker to create an ellipse. 

 

 
Insert image 

Drag the mouse on the marker to create a frame and select an image. 

The program supports the image formats BMP, EMF, GIF ICO, JPG, PNG, 
WMF and TIFF. 
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Insert barcode 

Drag the mouse on the marker to create a barcode field. 

The program supports the following barcode types: 

- Code 39 

- Code 128 

- Code 2/5 Industrial 

- Code 2/5 Interleaved 

- EAN13 

- EAN8 

- EAN128 

- UPC-A 

- UPC-E 

- QR-Code 

- DataMatrix 

 

You can adjust the barcode type in the "Properties" window (see section 
"Content"). 

 

 
Drag the mouse on the marker to create a straight scale. A dialog box 
opens for further settings (see chapter "Inserting a scale"). 

 

 
Drag the mouse on the marker to create a rounded scale. A dialog box 
opens for further settings (see chapter "Inserting a scale"). 

 

 

 
You can set the exact size and position of elements in the "Properties" 
window (see chapter "Properties window"). 

 

 
You will find further instructions for inserting elements in chapter 
"Commonly used functions". 
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Docking Bars View 

You can show or hide the "Docking Bars View" toolbar through the menu bar via View > 
Toolbars > Docking Bars View. 
 

 
 
Description of icons: 
 

 
Show or hide Project Explorer 

See also chapter "Project Explorer". 

 
Show or hide layers 

See also chapter "Editing layers". 

 
Show or hide properties 

See also chapter "Properties window". 

 
Show or hide character map 

See also chapter "Inserting special characters". 

 
Show or hide symbols 

See also chapter "Symbol Explorer/Plotter Symbol Editor". 

 
Show or hide data grid 

See also chapter "Data Grid window". 
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Project Explorer 

 You can show or hide this through the menu bar via View > Project. 

 
When you open a project, it appears in the Project Explorer, with its subprojects. The individual 
marker types are shown for each subproject. The associated pages are among the marker types. 
 
To see the details or to get a better overview, you can expand or reduce the lower-level 
hierarchical structures in the Project Explorer by left-clicking on the "+" and "-" icons: 
 

  
 

 
If you press x on the numeric keypad of your keyboard, you can open all the 

sublevels of a hierarchical level at once. 
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Shortcut menu 

Click on an object in the Project Explorer, then press the right mouse button.  
This opens the shortcut menu.  
The shortcut menu contains functions that are relevant to the particular object, i.e. only the 
functions in dark type are available.  
 

 
 
Copy 

You can use this shortcut menu item to copy a selected marker type or subproject. 
 
Paste 
Select the project or subproject to which you want to paste the copied marker type or subproject. 
 
New Project 

This shortcut menu item enables you to create a new project. 
 
Insert New Marker Type 
You can insert a new marker type via this shortcut menu item. The new marker type will then 
appear in the Project Explorer. 
 
Insert New Subproject 
You can insert a subproject below the current project or subproject via this shortcut menu item. 
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Print 
This opens the dialog box for printing marker types. 
 
Delete this Page 

Select the page you want to delete. 
 
Delete Page  
A selection dialog enables you to select the pages to be deleted. 
 
Delete Marker Type 

This shortcut menu item deletes the currently selected marker type. The deleted marker type no 
longer appears in the Project Explorer. 
 
Delete Subproject 

This item removes the currently selected subproject. The deleted subproject no longer appears 
in the Project Explorer. 
 
Change Marker Type... 

This menu item enables you to change the marker type.  
 
View 
Here you can switch between different views (see section "View menu"). 
 
Closing the file 

The current project is closed. If you have not saved it yet, a confirmation prompt appears. 
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Properties window 

The properties of the various elements (e.g. text field, image, barcode or scale) are visible in the 
"Properties" window. 
 

 To show or hide, select View > Properties on the menu bar. 

 

 
 
The view of the "Properties" window can be selected via the icon buttons. 
 

 
Show properties sorted by categories. 

 

 
Show properties sorted alphabetically. 

 

 
The defined properties are saved as defaults for the selected object.  

The properties of "locked" fields cannot be set as defaults. Unlock them first 
(see section "Behavior"). 

 

 
This displays all layers and the elements in the layers in a tree structure. 

 
You will find more information in chapter "Marker properties". 
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Marker properties 

If you click on the marker name in the Project Explorer, the marker properties are displayed. 
 

 
 

Marker type title - Title of marker type  

- You can change the name.  

 

Marker type The selected marker type. 

If you select another marker type here, the program tries to apply 
the content (see also "Edit menu"). 

 

Printer The printer mapped to the marker type (see chapter "Mapping a 
printer to a marker type"). 

 

Correction The saved printer corrections. 

 

Project mode Whether project mode has been selected or not. (see chapter 
"Options Dialog"). 
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Showing properties 

 To show the "Properties" window, select View > Properties. 

 Click on the element with the properties you want to change. 
 

 
 

 
The "Properties" window shows different properties, depending on the selected 
element. 

 

Locked (grayed-out) properties are either not available or locked for the selected 
element. To unlock, set the "Locked" property to "No" (see section "Behavior"). 
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Adjusting properties 

The "Properties" window is subdivided into the following categories, which are described in more 
detail below: 
 

 General 

 Size and position 

 Border and fill 

 Behavior 

 Field 

 Content 

 

General 

 
 

Name - Designation of the selected element.  

- You can change the name.  

- This name is also used in column mapping when files are imported (see 
chapter "Step 7: Field mappings"). 

- This name also appears as a column heading in the data grid. 

 

 
The name must not contain special or blank characters! 
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Size and position 

 

 
 
You can use this category to specify the size and position of the element.  

 Distances are measured from the zero point, which is located in the top left corner of the 
MarkerCard/label. 

 The unit of measure is defined in the options dialog (see chapter "Options dialog"). 
 
The "Moving elements" section describes alternative methods for moving an element. 
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Border and fill 

 

 
 
You can use this category to specify the line thickness, color, pattern and line type of the 
selected object. A color value can be entered directly for the color settings. 
 
The color value is created as follows: RRGGBB (red, green, blue). 
Enter the hexadecimal value. 
 
Example: FF0000 is red. 
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Behavior 

 

 
 

Orientation - Element orientation in steps of 90°. 

- Only for text field, image and barcode 

- Document-individual property  

  

Locked 

 

- Element lock 

- Locked elements cannot be modified.  

- Exception: The content of text fields can still be modified. 

- The properties of locked elements cannot be set as defaults. 

- In addition, the lock can be protected with the document 
protection feature (see chapter "Document protection") 

  

Size to fit - The content is adjusted to the size of the barcode or image field or 
displayed in original size 

- See example 

- Only for image and barcode 

  

Show text - Shows or hides the plain text of a barcode field 

- Only for barcode 

  

Printable - The element is or is not printed with the project. 

  

Read only 

 

- The content is locked so that it cannot be modified. 

- Only for text field, image and barcode 
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Tab order 

 

- Order by which the field is selected with the Tab/Enter key. 

- Values from 1 to x are allowed 

- Fields with the same tab order are selected in the order of their 
creation. 

  

Fill order Subsequently added fields (text, barcode) are made available for 
further editing via a unique value (e.g. for import, data grid, Excel 
editing). 

 
Example:  
 

Barcode 

Size to fit  
Yes 

 

The barcode field is compressed 
horizontally. The numbers thus close up. 

Size to fit  
No 

 

The original distance between the numbers 
remains, but not all content is shown. 

   

Image 

Size to fit 
Without 

 

The image is shown in its original size. 

Size to fit 
Proportionally 

 

The image is adjusted to the dimensions of 
the image field and may be distorted. 

Size to fit 
Rectangle 

 

The image is adjusted to the dimensions of 
the image field. The proportions are 
retained. 
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Field 

You can use the "Field" category to specify the type of the field. 
 

 
 
You can choose from these field types: 
 

Single field 

 

- A single field has no association with any other field.  

- Each single field has its own separate formatting and content.  

- If you make changes to a single field, the changes only apply to 
that particular field. 

- The opposite of a single field is a document field. 

  

Identical document 
field 

 

- Exists on every marker area. 

- Has identical text content and position and formatting properties 
on every marker area. 

  

Individual 
document field 

 

- Exists on every marker area. 

- Is a field with identical position and formatting properties on every 
marker area.  

- But it may have individual (different) texts/text formats on every 
marker area. 
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Example: 
 

Single field 

 
  

Identical document 
field 

 
  

Individual 
document field 
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Content 

The content of single elements. 
 

  
 

Text preview - The text content of the element. 

- Only for text fields and barcodes. 

  

Data source - The name of the element acting as the data source for 
synchronization (see chapter "Synchronizing content"). 

- Only for text fields and barcodes. 

  

Color coding - The saved color coding is applied to numbers entered (see "Color 
coding"). 

- Only for text fields. 

  

Type - For images: the way the image is inserted. 
- Path: the image is inserted as a reference to an image file 
- Embedded: the image is embedded in the project   
- See also chapter "Saving an image in a file" and "Transferring 
an image from a file" 

- For barcodes: the selected barcode type 
(e.g. Code 39, Code 128, Code 2/5 Industrial) 

- Only for images and barcodes. 

  

File - If an image of the "path" type is inserted, the image is selected via 
"File". 

- Only for images. 

  

Anchor angle - Specifies the angle at which the text starts. 0 corresponds to the 
upper start position (12 o'clock). 

- Only for round text fields. 

Scale values A description of the scale properties can be found in chapter "Scale 
properties". 
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Selecting elements 

 
Click on this icon in the "Properties" window to specifically select elements. 

 
This displays all layers and the elements in the layers in a tree structure. 
 

 
 
Example: 
The illustration shows Page 01 with the project layer and eight project areas. You can also see 
the marker layer with one marker area containing a barcode and a text field. 
 
Clicking on the barcode, for example, activates it in the marker area in the workspace, ready for 
editing. 
 
This selection method is useful for elements in layers. 
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Workspace 

The workspace shows the start page by default when the application is started (Menu View > 
Show Start Page).  

 
When you open a project/marker type, it is displayed in the workspace. 
 

Shortcut menu in the workspace 

Right-click inside the workspace.  
This shortcut menu appears: 
 

 
 
Insert new page 
A new page is added to the active marker type in the workspace. 
 
Insert Marker Type 

You can use this shortcut menu item to add a new marker. The product catalog is shown, and 
you can select a marker type to be inserted from it. 
 
Change Marker Type 

A selection from the product catalog enables you to change the displayed marker type. The 
content is transferred (if possible). 
 
Delete this Page 

Select the page you want to delete. 
 
Select Layer 
Switch to another layer (e.g. marker layer, project layer). 
 
View 

Here you can switch between different docking bar views (see section "View menu"). 
 
Layer Properties 
This shortcut menu item enables you to set the layer properties (e.g. color, lock). 
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Layers 

The pages of a marker type are organized into the following layers: 
 
- Locked layer  
- Free layer 
- Marker layer  
- Project layer 
- Background layer 
 
In principle, a page consists of either four or five layers. A MarkerCard page has all five layers. 
All other marker types (for example labels, credit-card formats etc.) have all the layers except the 
project layer. 
 
Background layer 
The purpose of the background layer is to provide visual support for the user. You can change 
the color of the background layer and add elements (text and images) to it. The entire area of 
this layer can be used. The background layer is always the bottom layer; it is not printed by 
default and is locked. It is a standard layer and cannot be removed. 
 
Project layer 
You can add text or images to the project layer, using the surface area defined for it in the layout. 
The project layer is always the second layer. It is printed by default and is not locked. It cannot 
be removed. 
 
Marker layer 
The marker layer is the third layer. This is where MarkerCard mats or labels are actually 
captioned. You can arrange any number of text fields, shapes (lines, rectangles, etc.), images 
and barcodes, using the areas defined in the layout. The marker layer is printed by default. It 
cannot be removed. 
 
Free layer 
The free layer covers the entire surface area of the page. You can arrange text and images 
anywhere on the layer. The free layer is always under the locked layer. Unlike the other layers, it 
can be duplicated, and any added free layers can be removed. They can also be moved among 
each other. In addition, all free layers can be combined into a single free layer. There must 
always be at least one free layer. It cannot be removed. Free layers may be printed. 
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Locked layer 
You can arrange elements (rectangles, lines, ellipses, scales) on the locked layer, covering the 
content of the other layers so they cannot be seen or printed. This layer is always the top layer. It 
cannot be removed. 
 
For example, you could use the locked layer to create a circle at the position of a bore hole or an 
LED to prevent printing in this area. 
 

Layers window 

Here you can see all layers of a marker type (see also chapter "Editing layers").  
 

 To show or hide, select View > Layers on the menu bar. 

 

 
 
The "Layers" window has the following toolbar: 
 

 
 
You can only use the icon buttons on the free layers. 

 

 
Click on this icon to add a new free layer.   

 
Click on this icon to delete the selected free layer. 

 

 
Click on this icon to move the selected free layer up one layer. 

 
Click on this icon to move the selected free layer down one layer. 

 
Click on this icon to reduce all free layers to a single layer. You cannot 
undo this action. 

 Click on the layer you want to change, then click on the relevant icon. 
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Layer properties 

You can change the settings of layers via the "Layer Properties" window. 
 
To open the "Layer Properties" window, double-click on the name of a layer in the "Layers" 
window: 
 

 
 
Here you can change the name, border color and fill color of the selected layer.  
 
You can also specify whether you want the layer to be visible or not, and whether you want to 
print it or not. Here you can also define whether the layer should be locked or be available for 
editing.   
 
After changing the settings, confirm by clicking on OK.  
 

 
If you click on the Set as Default button, you can save your settings and use 
them as the default settings the next time you open a new marker type. 
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Data Grid window 

To show or hide, select View > Layers on the menu bar. 

 
The data grid shows the content of text and barcode fields and allows the content to be managed 
(insertion, editing, copying/pasting). 
 

 
 

Defining the width of the data grid 

You have several options to define the width of the data grid: 
 

  
Sets the current width as the default for: 

- the current marker type 

- the whole program 

 

Save project When a project file is saved, the respective table widths of the 
open marker types are saved in it. 

When the project file is opened, these table widths are available 
again. 

 
The selected column widths and row heights are also saved. 
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Shortcut menu of the data grid 

The shortcut menu of the data grid allows you to call up different general program functionalities. 

 
 

 
To show and select a field of the data grid in the workspace, right-click into the 
field and select Show Element in Layout in the shortcut menu. 

 

Row height and column width of the data grid 

The row height and column width can be fitted to the optimal width or height of the table content. 
To do this, select the rows or columns in question and double-click on the gap of the column or 
row header to set the optimum value. 
 

 
 
The selected column widths and row heights can also be saved (see "Defining the width of the 
data grid"). 
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Info page 

An info page is displayed in addition for a marker type. 
 
If you do not want the info page to be shown, you can disable it in the options dialog (see section 
"Environment" in chapter "Options dialog"). 
 

 
 
The following can be displayed, depending on the product:  
 

Product layout 

The dimensions of the marker type. 

Path to configuration 

Click on the  button to open the path to the product file (*.mcf) for the marker 
type. 
 

Sort order 

Definition whether sorting is in N-order or W-order.  
The basic settings are defined via the product file. 
 

ClearMark™ settings 

If a ClearMark™ has been assigned (see "Mapping a printer to a marker type"), 
the heating settings and/or print quality for the printer are shown here. The values 
can also be set at this point for the product variant.  

The print quality of the ClearMark Advanced can also be set in general via the 
options dialog (see "ClearMark™ Advanced”). 
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Select Heating… 

Click on this button to adjust the heating of the ClearMark™ printer. 

 
 

To fine-adjust the heating of the ClearMark™ Advanced, you can use the drop-
down field "Heating CMA" to choose as follows: 

-- Much less heat 
- Less heat 
Default Default value 
+ More heat 
++ Much more heat 

Also see chapter "Options dialog", section "ClearMark™ Advanced", section 
"General". 
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Getting Started 

Introduction 

This chapter is for users with a sound knowledge of Windows.  
 
The following step-by-step explanation shows the main things you need to do to effortlessly add 
professional captions to marker types. 
 

Step 1: Starting the program 

 Double-click on the program icon on the desktop. 
 

 
or 

 Call up the program via Start – Programs – Rockwell Automation – ClearTools™. 
 

Step 2: Selecting the marker type 

After starting the application, you will see the "Product Catalog" window: 
 

 
 

 In the left pane under "Catalog", click on the marker type you want to use. In the right pane, 
select the variant by clicking on it, then click on the Select Product button. The marker type 
is opened.  
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Step 3: Captioning the marker 

 Select the marker you want to caption by left-clicking on it. 
 

 
 

 To move to the next marker, press the Enter key or click on the marker you want to move to. 

 

 

If a text field shows a red triangle when text has been inserted, the text 
does not fit into the field. Not all of the text is displayed or printed. In this 
case you must shorten the text or let the program fit it automatically (see 
"Adjusting the font size" in chapter "Format menu"). 

 

 

If a text field shows an orange triangle when text has been inserted, single-
line text is shown with an automatic word wrap as the text field is too 
narrow (also see "Adjust marker length" in chapter "Format menu"). 
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Step 4: Saving the file 

When you have entered all the text, you can save the file as follows: 

 Select File > Save on the menu bar. 

 In the next window, enter the file name and click on the Save button.  
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Step 5: Printing the marker type 

 Select File > Save on the menu bar.  

 Select a printer from the printer list and click on Map. 

 In the next window, select the printer type (printer/plotter). 

 In the dialog that follows, you can define whether you want to map the output device to all 
variants of the product. Select "No" to assign just the selected variant. 

 Select a marker type from the list and click on the Print button (see also chapter "Printing"). 

 

 
 

 
If no printer has been mapped to any or all of the marker types to be printed, 
pressing the Print button sends the data to the default printer. 

 

 
If printing is not positioned properly, you must calibrate the printer (see chapter 
"Adjusting the printer to the marker type"). 

 

Step 6: Closing the file 

 Select File > Close on the menu bar.  
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Managing Projects 

Project structure 

A project (1) can be made up of a number of subprojects (2).  
These subprojects can contain any number of MarkerCards or labels.  
A marker type can consist of several pages (4) and can include a range of elements, such as 
text, barcodes, images and shapes like lines, rectangles, etc. All images and barcodes are 
stored in dedicated folders. 
 
Depending on its type, a MarkerCard consists of a defined number of marker areas (6) and 
project areas (5), arranged in horizontal and vertical fields.  
 
The marker areas are the areas actually containing the captioning information. They are on the 
marker layer.  
The project areas are used to assign the marker to a particular project. They are on the project 
layer. 
 
A project can have several marker types (3).  
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The currently open file or the most recently opened file appears at the top of the 
list under the Open option on the start page. 
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Changing the project name 

When you open a new marker type, a new project category is created automatically, with the 
default name "New Project".  
If the Project Explorer is not shown, see chapter "View menu". 
 

 
 
Follow these steps if you want to use a different name: 
 

 Click on the "New project" category. 
  

 
Click on this toolbar icon.  
If the "Properties" toolbar is not shown, see chapter "View menu". 

 
The "Properties" window appears. 
 

  
 

 Click inside the "New project" field and overwrite the entry with the project name you want to 
use. 
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Adding a marker type to a project 

You can assign several marker types to a project. 
 

 Right-click inside the Project Explorer (see chapter "Project-Explorer"). 
 
The following shortcut menu appears: 
 

 
 

 Select Insert New Marker Type on the shortcut menu. Follow the steps shown in the dialog, 

and the marker type is inserted in the Project Explorer. 
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Adding a subproject 

To make it easier for you to manage the marker types in a project, you can organize them in 
subprojects. 
 
Follow these steps to add a subproject: 
 

 Click on the main project at the top of the hierarchy, then press the right mouse button. 
 
The following shortcut menu appears: 
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 Select Insert New Subproject on the shortcut menu. 

 
The subproject is placed in the hierarchy below the main project. 
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Adding a marker type to the subproject 

 Click the subproject and add a new marker type via the shortcut menu (see also section 
"Adding a marker type to a project"). 

 
Follow these steps if you want to add an existing marker type to the subproject: 
 

 Left-click on the marker type you want to move and hold down the mouse button. 

 Keeping the mouse button pressed, drag the marker type to the subproject. 
 
The marker type now appears in the hierarchy under the subproject. 
 

  
 



 

User Manual Managing Projects    132 

Removing a marker type 

 Click on the marker type you want to remove, then press the right mouse button. 
 

 
 

 Select Delete Marker Type on the shortcut menu. 
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Removing a subproject 

 Click on the subproject you want to remove, then press the right mouse button. 
 

 
 

 Select "Delete Subproject" on the shortcut menu. 
 

 
The subproject is removed along with all its associated marker types. 
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Closing the project 

 Right-click inside the Project Explorer. 
 

  
 

 Select "Close File" on the shortcut menu. 
 

 
If the file has not been saved, a message box appears asking whether you want 
to save the file or not. 
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Product Catalog 

Introduction 

The product catalog contains all the products, with variants, that are available for you to use in 
the application.  
 
The "Product Catalog" window opens automatically when you start the program: There you can: 

 Select a marker type, 

 Open the most recently edited project, 

 Open a particular project. 
 
The "Product Catalog" window can also be used to organize products.  
For example, you can keep products in a special product category if you use them regularly. To 
do this, you create a new category, then add the relevant products to it. 
 
This chapter describes how you can work with the catalog, how to find a product and how to 
remove products and categories.  
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Opening the Product Catalog window 

 Open the product catalog by clicking on Tools > Product Catalog. 

 

 
 
If the relevant information has been defined, the bottom left part of the window contains a 
description of the selected variant and the material number. The bottom right part of the window 
shows a photograph of the selected variant. 
 

 
You can double-click on the photograph to open a new window with a magnified 
view of the product. 

 

 
The product photograph may differ from the original. 

 
If you click on the link, a product data sheet appears via the Internet. The link only appears if 
there is a data sheet for the product. 
 
This window contains the following buttons: 
 

 
Click on this button to open the last project you worked on. 

This button is only available after the program start. 

 

 
Click on this button to open a given project (see chapter "Project 
structure"). 

This button is only available after the program start. 

 

 
This button enables you to select a particular product. 

 

 
 

Closing the product catalog. 
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Creating a new product category 

You can create your own personal product category where you can store all the markers you use 
regularly. Follow these steps: 
 

 Open the product catalog (Tools > Product Catalog). 

 To add a new category, click on the top level (”Catalog”).  
 
To add a subcategory, click on the corresponding category. The subcategory will be added 
under it. 

 Select Category > New. 

 
A new category is created. 

 
 

 Enter a name for the new category. 
 
Now you can add the required products to the category (see section "Adding a product"). 
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Adding a product 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Click on the category to which you want to add a product. 

 Select Marker type > Add. 

 
 
The following window appears: 
 

 
 
The window shows all products that are available in the application and that have been saved in 
a dedicated folder. 
 

 Select the product you want to add and click on the Open button. 

The selected product is added to the category. 

 Exit the product catalog by clicking on the Close Catalog button. 

 

 
The catalog is saved automatically. 
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Removing a product 

 Select the product you want to remove by clicking on it. 

 On the menu bar of the "Product Catalog" window, click on Marker Type > Remove. 

 The product is removed from the catalog after a confirmation prompt. 
 

 
The product has ONLY been removed from the catalog. 

It is not deleted from the application folder and can be re-added at any time. 

 

Removing all products from a category 

 Click on the category from which you want to remove all products.  

 Select Category > Empty. 

 The category is cleared after a confirmation prompt. 
 

 
The products are removed from this category ONLY. 

They are not deleted from the application folder and can be re-added at any time. 

 

Removing a product category 

 Click on the category and select Category > Remove. 

 The category is removed after a confirmation prompt. 
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Finding a product 

You can use the product search function if you want to select a new marker type without knowing 
the exact name or material number. 
 
The search function cannot be used to add a product to the catalog (see "Adding a product"). 
 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select Find. 

 
The "Find Variant" window appears: 
 

 
 

 Enter the product name in the "Variant" field. 
After entering at least two characters, all products with the searched characters are shown in 
the results list. 
 

 
 

 Click on the product you are looking for to select it, then confirm your choice with OK. 
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Renaming a product 

To give the products in the catalog another name (e.g. a company-internal name), you can 
rename the title and/or the variant name of a product.  
 
The changed variant names are, for example, displayed: 
- In the properties (see chapter "Marker properties", section "General",). 
- In the print dialog (see chapter "Calling up the print dialog"). 
 
Follow these steps to rename a variant: 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select the marker type. 

 Highlight the title or the variant name and press the "F2" key. 

 Specify a new name and accept the entry with the Return key. 

 The name is changed after a confirmation prompt. 
 

Resetting the product catalog 

If you have accidentally deleted configurations from the product catalog or imported a new 
catalog file (*.mca), you can reset the product catalog. 
All the directories – except the "Favorites" folder – are then reset to the delivery state. The 
content of the "Favorites" folder is preserved. 
 

 Open the product catalog by clicking on Tools > Product Catalog. 

 Select Extras > Reset Catalog. 

 Acknowledge the confirmation prompt. 
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Updating the product catalog 

You can update the product catalog via new or revised configuration files. 
Follow these steps: 
 

 Open the product catalog by clicking on Tools > Product Catalog… 

 Select Tools > Add/Update Products… 

 
The configuration search window appears: 
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Follow these steps: 
 

1 Search folder 

 Select the folder that you want to search for new configuration files. 

  

2 Find Now 

 To search for new configuration files, click on "Find Now" in the selected directory. 

  

3 Files found 

 The number of files found during the search run. 

  

4 Files to update 

 The number of new or more recent files. 

  

5 Select products 

 Select the required configurations. 

  

6 Number of files selected 

 The number of files selected is displayed. 

  

7 Apply 

 Click on "Apply" to copy the configuration files to your product catalog. 
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Options Dialog 

Introduction 

This chapter explains the basic settings that can be set via the options dialog. 
 

 To open the options dialog, select Tools > Options…. 
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Environment 

The environmental settings define the view and the general basic settings. 
 

General 

 

  
 
History list of last files 
The list of the most recently opened project files is displayed in the File menu and on the start 
page. 
 
Dimension unit 

The unit of measure used in the entire program (inch, mm, cm, µm) is assigned here. 
 
Default file name 
The default file name that is suggested in the "Save" and "Save As" functions. 
 
Show welcome page of the Import Wizard 

 
Enable autosave 

The file is saved automatically at the selected interval. 
 
Use project mode as default  
Project mode can only be used for marker types with a project layer. 
If there are identically captioned project markers in project mode, only the first of them are 
captioned. 
 
Project mode: NO 
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Project mode: YES 

 
 
 
If you were to insert (e.g. via the data grid) a different project marker caption (e.g. "P1a"), a new 
project marker would be created from this marker on. 

 
 
Display all hidden messages 

Some dialogs can be hidden using a "Do not ask again" or "Do not show this dialog again" check 
box.  

 Check here and click Accept if you want ALL dialogs to be displayed again. 
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Close project when the last marker type is closed 
If the box is checked, the project is closed once the last tab (see "User interface") is 
closed. 
Otherwise, you can reopen the tabs via the project tree. 
 
Enable overflow detection (import, print) 

If the box is checked, the program automatically checks whether all characters of a 
field are shown after an import or before printing. 
If not, the fields are shown as follows (see also "Adjusting the font size"): 

 
 
Enable canceling print job (Command Line) 
If the box is checked, the print job can be canceled – when printing a file via the 
command line (see "Command line call") – via a dialog. 
 
Enable info page 
Besides the page numbers, an info page on the layout of the marker type is shown.  
 
Use extended E-Plan Assistant 

If the box is checked, the Import Wizard also shows the page with the delimiters when 
importing WEx files.  
The delimiters are set as a default in the WEx files and should not be modified. 
 
Show Import Wizard (Command Line) 
Files can either be imported or be opened via the command line (see chapter 
"Command line call"). 
If you select this check box, the Import Wizard appears on opening via the command 
line; otherwise the import is controlled via the default settings or via a script file (see 
chapter "Importing files"). 
 
Import Project Text into Marker 

If the box is checked, texts that are inserted in the project layer are inserted in the 
marker areas instead. 
 
Automatically embed new images 

When inserting a new image element, the image is automatically embedded and not 
linked via a path. 
When program files are passed on, all source images are available automatically.  
To remove an save embedded images from a file later, see chapter "Transferring an 
image from a file". 
 
Separator page when printing on shrink tube type 1492-MHS 
Automatically inserts a (blank) separator page when there are multiple print jobs for 
shrink tubes of type 1492-MHS. 
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View 

 
 
Grid settings 
The settings for the grid (see chapter "View menu"). 
 
Show the first project marker of a project only 

If the project marker content is the same, only the first project marker is shown: 
 
Show data grid on start 
The data grid is always shown when the program is started. 
 
Automatic selection of the layer at which an item was clicked on 

If the box is checked, you can automatically switch between the project and the marker 
layer with a mouse click. 
Otherwise it is necessary to switch via the "Standard" toolbar (see chapter "Toolbars"). 
 
Show overflow and word wrap 
Fields whose content cannot be shown completely or include an automatic word wrap 
are indicated as follows (see chapter "Step 3: Captioning the marker"): 

  
 
Enable changes to printer settings 
Defines whether the Settings... button can be chosen in the print dialog (see chapter 
"Printing", section "Calling up the print dialog"). 
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Startup Options 

Here you control the behavior at program startup. 
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Extensions 

Here you can link different file extensions to a script file. 
 
When the program opens the file (e.g. via the command line), the script file is automatically run. 
 

 
 
Associating files 
Files can be opened automatically by the program if they are double-clicked. For this, it 
is necessary to add the file extension (for example ".xls") to the list and to click on the 
Assign file button.  

All file extensions in the list are now registered with the program. 
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Directories 

 
 
Directories 

The displayed areas are preset and browsed through in the saved directories. 
 
Program settings 
Modified program settings can be saved (exported) and/or loaded (imported).  
Company-internal settings can, for example, be adjusted once and be loaded on other 
computers. 
 
Program settings that can be stored are, for example: 
- Grid offset for duplication (see "View") 
- Consecutive numbering (last dialog values) 
- Extensions 
- Import Wizard (last dialog values) 
- Mapped printers for marker types (see "Mapping a printer to a marker type") 
- Adjusted default values for marker types 
- Adjusted printer settings (e.g. printer correction, material slip, marker type settings) 
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Administration 

 
 
Share print settings 
See descriptive text in the dialog. 
 
Protect print settings 

You can store a password to protect the adjusted printer settings against modifications. 
This password is requested before any modification of the printer values. 
 
After installation, there is NO password. 
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Menu Administration 

Individual menu items can be hidden. 
 

 
 

 Set all enabled 

All the menu items are displayed and can be opened. 

 

 Set all disabled 

Not all the menu items are displayed and not all the menu items can be opened. 

 

 State 

Enabled:  The menu item is displayed. 
Disabled: The menu item is not displayed. 

Protected: The menu item is displayed, but only opens after entering a 
password. 
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Color coding options 

Defining color codings for the numbers 0 to 9 (see also "Color coding"). 
 

 
 
 

Fields 

Defining various field settings, e.g. calendar week. 
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Offsets 

Defining various basic settings. 
 

 
 
Duplicate 

The offset dimensions of the duplicated object (see chapter "Edit menu"). 
 
Increment value / Decrement value 
Sets the default values for incrementing or decrementing (see chapter "Incrementing 
and decrementing"). 
 
 
 

Element defaults 

Certain properties for creating elements (e.g. text field, rectangle, image, barcode) can be 
defined via the element defaults. These settings are saved locally on the PC.  
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Font 

  
 
Font: 
Here you select a font to be used as the preferred font when new marker types are 
inserted in a project. This means that the fonts stored in the configuration files are not 
used. 
This setting is only applied when the program has been restarted. 
 
Use config font 
Resets the font that was selected via "Font".  
Afterward the respective fonts of the added marker types are used. 
This setting is only applied when the program has been restarted. 
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Elements 

For the various elements (e.g. text field, rectangle, image, barcode) there are varying properties 
whose default properties can be changed. 
These are usually properties such as the line thickness or line and fill properties.  

 
 
Once accepted, changes to the default properties are valid for any new elements. A reboot is not 
necessary. 
 
Reset 

Resets the default property of the selected element to the delivery state. 
 
 

 
The default properties of the elements as delivered are read from the product 
files of the product catalog. These product values may differ from those shown in 
this dialog. 

Only when the values have been changed and saved via this options dialog do 
they take precedence in the presentation of the elements. 
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Plotter 

Settings for connected plotters. 
 

General 

General settings for plot mode and the plotter speed. 
 
In the list shown, the connected printers are mapped to the type the printer is handled as: 
- As a printer 
- As a plotter 
- Ask user 
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Ask user 
 
Proceed as follows if you want to change a mapping (as printer/as plotter) selected in the print 
dialog: 
 

 Change the mapping for the printer directly here. 
 
or 

 Change the mapping for the printer to "Ask user". 

 Open a marker type that you want to print. 

 Select File > Print…. 

 Select Assign in the print dialog. 

 
A dialog opens for mapping. 
 

 
 

MarkerCard fixture 

Plotter settings for MarkerCards. 
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PLOTPLTA/PLOTPLTB Fixture 

Plotter settings for SlimFix fixtures to hold sizes 4 to 6. 
 

 
 

Pen priming 

Priming options for the plotter pen. 
 

 



 

User Manual Options Dialog    162 

ClearMark™ Advanced 

General 

Setting the print options for the ClearMark™ Advanced. 
 

 
 
Select Print Quality  
 
To adjust the print quality of the ClearMark™ Advanced, click in the options dialog on the “Select 
Print Quality…” button and select the required quality.  
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General information: 
 
The print quality of the ClearMark™ Advanced can be defined in the following ways: 
 
1. Via the product file (see "Adding a product") 

The basic settings are defined via the supplied product file (*.mcf).  
 

2. Via the settings in the options dialog (see "ClearMark™ Advanced") 
These settings apply in general to all products and override the settings from the product 
files. 
 

3. Via the settings on the info page for the product (see chapter "User interface", section "Info 
page"). 
These settings apply to a product variant and override the settings both from the product file 
and from the options dialog. 
 

4. Via the adjustable heating.  
For this, set the check mark for "Heating adjustable (Info Page)" and apply the settings from 
the options dialog. 
Open a product and assign it to a ClearMark™ Advanced printer  (see  chapter "Printing", 
section "Mapping a printer to a marker type"). 
Go to the info page (see chapter "User interface", section "Info page"). 
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Administration 

Administration of ClearMark™ Advanced. 

 
 
Remote access 
 
Select a connected ClearMark™ Advanced printer and click on Open Remote Desktop 
Connection… to connect to the printer's computer. 
 
Support file 

 
The support file contains information about the installed version of the program. It helps the 
Support team in the event of problems. 
Select a connected ClearMark™ Advanced printer and click on "Create Support File…" to create 
a support file. 
 
 
Updating the printer software 

 
To update the printer software, click on the “Start Printer Update” button. 
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Printer groups 

Available printers can be combined as a printer group. 
The following printers are supported: ClearMark™ Advanced 
 
These printer types can be assigned to a material in the print dialog. See chapter "Mapping a 
printer to a marker type". 
 
Each time a print job is prepared, the individual printed pages are - depending on the selected 
option - distributed to the available printers of the printer group.  
 

 
Printer group print options 

 
Serial print:  

The number of printed pages according to material is divided by the number of printers and 
assigned to them. (1-2; 3-4; 5-6) 
 
Parallel print: 

The printed pages of a material are sent individually to the respective subsequent printer of the 
printer group: (1; 2; 3) (4; 5; 6) 
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ClearMark™ 

General 

Setting the print options for the ClearMark™ (see also ClearMark™ manual). 
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Cleaning 

Launching the cleaning process for the ClearMark™. 
 

 
 

 
Note that head-flushing consumes more ink than printhead cleaning. 

 

 

Current configuration 

Display of the current printer configuration. 
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ClearMultiprint™ Marking System 

Administration 

Administration of ClearMultiprint™ Marking System printers. 
 

 
 
Updating the printer software 
 
To update the printer software, (e.g. firmware),  

 select a printer,  

 select an update file and  

 click on the Start Printer Update button. 
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Opening Other File Types 

Opening other file types 

This chapter explains how to open a file that was not created using the program.  
 

 Select File > Open. 

 
The "Open" window appears, listing all existing files: 
 

 
 
Select one of the following file types: 
 
*.abp ClearTools™ document 
*.gdc ClearTools™ document 
*.mld ClearTools™ document 
*.mpc ClearTools™ Content File 
*.mpo ClearTools™ Order File 
*.rde Raildesigner export file 
*.tmf ClearTools™ document 
*.wmex Rockwell Automation export file  
*.txx  
*.txy  
*.xls; *.xlsx Microsoft® Excel® Worksheet 
*.xmt A multiple selection of files is possible.  
*.txt A multiple selection of files is possible. 

 
All the available files of the selected file type are listed. 
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 Select the file you want to open, then click on the Open button. 

 
If the marker type could not be found in the catalog, a message box appears: 
 

 
 

 Select the marker type and confirm by clicking on OK. 

 
The data is added to the markers.   
 
 

 
If a non-supported file type is used for a multiple selection, only the first file of 
the selection is opened. 

 
Excel files 
 
An additional dialog appears when Excel files are opened. 
 

 
 
Here, you can choose the worksheet to be opened as well as the marker type and define 
whether to apply the cell formats (if supported). 
 

 
The data in the Excel file is only displayed from the second row on.  

Another way to display data from an Excel file consists in an import (see chapter 
"Importing an Excel file"). 
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Command Line Call 

Introduction 

The program can also be started via the command line (command prompt). 
 
You can see the call parameters by entering the path to the program file, followed by the call 
parameter "/?". 
 

Call parameters for exe 

Opening or printing a file 

ClearTools.exe [-p] "file (*.gdc|*.mld|*.mpc|*.mpo|*.rde|*.tmf|*.txx|*.txy|*.bis)" 
 
 

 
When the print parameter "-p" is used, the print job can be canceled via a dialog 
after opening the program. 
If you do not want to display the dialog, see the option "Display all hidden 
messages" in the options dialog (see chapter "Options dialog"). 

 

 

Importing or printing a file 

ClearTools.exe "file_name" [-p] [-ImportFilter:"script_file_name (*.mis)"]  
 [-MatNo:material_number] [-Fallback:material_number] 
 
ClearTools.exe "file_name" [-p] [-ImportFilter:CSV | WTXT | WE | VK | XML]  
 [-MatNo:material_number] [-Fallback:material_number] 
 

 
When the print parameter "-p" is used, the print job can be canceled via a dialog 
after opening the program. 
If you do not want to display the dialog, see the option "Display all hidden 
messages" in the options dialog (see chapter "Options dialog"). 
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Importing Files 

Introduction 

This chapter explains how you can import files in other formats (e.g. Microsoft® Excel®) into the 
program and insert the data into the marker areas.  
The data can be imported into the catalog's marker types. 
 
There are various ways to import a file: 
 
1. Manual import with the option of creating an import script file (see chapter "Manual import") 

2. Automated import via a script file (see chapter "Automated import"). 

3. Automated import with one or more script files (batch import) (see chapter "Batch import"). 

4. Import controlled via the command line (command prompt) (see chapter "Command line 
call"). 

The following file formats can be imported at the moment: 
 

*.asc  

*.csv  

*.mpx  

*.txt  

*.wbe  

*.we?  

*.xml  

*.xls; *.xlsx  
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Manual import 

For a manual import, the Import Wizard supports you when selecting the import parameters. 
 
You can save them at the end of the Import Wizard to carry out automated imports with these 
settings (see chapter "Automated import").  
 

Starting the import 

Start the import via File > Import… 
Follow the steps of the Import Wizard. 
 

Step 1: Start page 

 
 
The start page of the Import Wizard can be hidden.  
Select "Don't show again" to start directly with step 2 when you call up the wizard the next time. 
 
You can show the start page again via the options dialog (see chapter "Options dialog"). 
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Step 2: Filter and import type 

In step 2, you select the source file you want to import. 
The filter type, the saved import routine or a converter can also be selected. 
 

 
 
Selecting the source file 

 Click on the Browse... button. A window appears where you can select the file you want to 

import. 

 Select the file you want to import and click on the Open button.  

 
The path and name of the file you want to import are now shown in the "Select the source file:" 
field. 
 
Source file type 

The next step is to select the import type: 

 Filter: The import is effected manually via a filter file. 
Select the filter type in the drop-down field (e. g. *.txt, *.WEI). 
The filter that matches the source file is usually shown automatically. 

 Script: The import is automatic via a stored script (see chapter "Automated import") 
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Step 3: Selecting the project and variant 

This step serves to select the project or the marker type used to effect the import. 
There is a choice of options, depending on the initial situation: 

 Selected element 

 Existing marker type in current project 

 New marker type in current project 

 New Project 
 

 
 
Selected element 

For this option, a marker type must be opened and a marker must be selected. 
The import is inserted from the selected marker on. 
If no marker is selected, the data is inserted from the first marker on. 
 
Existing marker type in current project 
For this option, a marker type must be opened. 
The import is effected starting with the first marker of the selected marker type. 
 
New marker type in current project 

 Click on "Catalog..." to select a marker type from the catalog. 
 
A new marker type is added to the current project during the import. 
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New Project 

 Click on "Catalog..." to select a marker type from the catalog. 
The import is effected into a new project with the selected marker type. 
 

 
If a non-saved other project/marker type is still open, a confirmation prompt is 
displayed before the import starts. 

 

Steps 4/5: Selecting the data format and field delimiter 

Specify whether the columns in the source file have been defined with a delimiter (such as a 
semicolon or tab character) or with a fixed column width (see section "Source file with delimiter" 
or "Source file with fixed column width"). 
 
In addition, you can select: 
 

 File origin 
Specify the operating system used to create the file. 

 Fields enclosed by 
Text characters enclosed by the character specified here are interpreted as text. Delimiters 
are thus ignored (masked). 
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Source file with delimiter 

 Select the option "Delimited..." if the source file is a file with columns that are delimited by a 
character, such as semicolon, tab, etc. 

 
Example of a file with delimiter 
 

Opened in Microsoft® Excel®: Opened in a text editor: 

  

 
The examples shown above are a two-column file in Excel® with the semicolon defined as the 
delimiter as shown on the right. Because there is no data before the semicolon in the second 
row, for example, the first column is empty. 
 
The file on the right was saved from within Excel® in CSV format (character-separated values). 
 

 Click on Next to go to the next step. 
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 The program suggests the characters to delimit the columns. If a different delimiter has been 
used, you can select it by clicking the appropriate radio button.  

 If you click the Other radio button, you can select another delimiter in the field next to this.  

 To use different delimiters on an additive basis, enter them in the Other field and enable the 
"Keep 'other' delimiters" option. 

This option is only available if the csv, VK, or WES filter was selected in step 2. 

 A new column starts at the points at which there is a delimiter. 

 Define the first and last import lines. 
 
 

 
Unfortunately, the semicolon, tab, space and comma cannot be retained as the 
delimiter with the option "Keep 'other' Delimiters"! 
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Source file with fixed column width 

 Select the option "Fixed width..." if the source file contains fixed-width columns, for example 
column 1 = 10 characters, column 2 = 2 characters. 

 
Example of a fixed-width file opened in a text editor 
 

 
 

 Click on Next to go to the next step. 
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Define the column widths. 

 To do this, click on the ruler at the position where you want a new column to start. The 
columns are separated by an arrow. 
 

 

 You can remove the column break by clicking on the arrow again. 
 

Importing an Excel file 

When importing an Excel® file (*.xls, *.xlsx) you can select the worksheet and import range in 
this step. 
 

 
 
 

 
Data is only imported from one worksheet 

Only content is imported – no formats 
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Step 6: Options 

Set further import options: 
 

 Filter: Simple filter rule 
The selected column is imported filtered using the selected criteria 

 Repetitions: The import row is repeated several times. The repetition factor per row is read 
from the selected column. 

 Extended filter 
Further filter rules that can be applied to several columns. 
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Step 7: Field mappings 

Use this step to determine the field mappings. 
 

 Mapping type 

 Field mapping 

 Field format 
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Mapping type 

Column by column 
Column by column refers to the columns of the data grid. 
Select Column by column if you want to assign the content to special columns 
(markers/elements). 
 
Line by line 

Line by line refers to the lines of the data grid. 

 
 
Select Line by line if you want to add the imported content line by line (as shown in the data 

grid). 
 

Field mappings 

You can import data into existing elements (into the marker type) via the field mappings. The 
field names – such as PROJECT, MARKER or TEXTBOX1 – are defined via the properties of 
the elements (see chapter "Editing elements") 
 

 
 
Combination options are, for example: 

 Return  

 Space 

 Tab 

 Without delimiter (plus) 

 Texts 
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Field formats 

The content of the columns to be imported can be formatted via the Import Wizard (font, color, 
size). 
 

 Select a drop-down field with selected column. 

 Click on the icon  to open the format dialog. 

 Select the data format. 
 
Data already formatted is color-shaded: 
 

 
 

 To delete ALL formats, click on . 
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Import Project Text into Marker 

The texts of the project layer (project markers) can automatically be inserted in the marker areas 
(markers) during the import process. 
 

 Click on the  button to import the project texts into the markers. 

 The appearance of the button changes to . 
 
 
Example: 
The following text file is due to be imported using the indicated field mappings: 
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Import WITHOUT the function results in the following: 
 

 
 
Import WITH the function results in the following: 
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Step 8: Saving and finishing 

The last step serves to complete the import. You have the following options to complete the 
import: 

 Set the number of iterations of data import 

 Save 
The defined import steps are saved as a script file (see chapter "Automated import" or 
"Batch import").  

 Finish 
Imports the source file with the settings made. 

 

 
 
If the data is imported successfully, the following message box appears, showing how many 
records were imported: 
 

 
If you can see a red triangle in text fields on the workspace, the imported data 
does not fit into the field.  

Not all of the text is displayed or printed.  

You will need to shorten the text or reduce the font size! (See also "Adjusting the 
font size") 
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Automated import 

If you have previously imported a file and saved the import routine (see section "Step 8: Saving 
and finishing"), you can reuse this routine.  
 

 Start the import process as described in chapter "Starting the import". 
 

 
 
Selecting the source file 

 Click on the Find... button. A window appears where you can select the file you want to 

import. 

 Select the file you want to import and click on the Open button.  

 
The path and name of the file you want to import are now shown in the "Select the source file:" 
field. 
 
Selecting the import script 

 Select Script as the source file type and click on Find…. 

 Open the script file (*.mis). 

 Click on the Finish button or 
if you want to make changes, click on the Next > button. 

 
The import routine is started and the data is inserted in the marker type. 
 



 

User Manual Importing Files    190 

Batch import 

A batch import is an automated import.  
You have the following options: 

 Import of one or several different source files. 

 Each source file can be imported with its own script (see "Step 8: Saving and finishing"). 

 You can import into marker types from the catalog. 

 You can import into marker types of the open project. 

 The batch that you compiled can be saved and reloaded at any time. 

 A saved batch import file "*.bis" can also be opened via a command line call. 
 
Start the batch import via File > Batch Import… 
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Creating/adding a batch 

 If you want to add a new import process to the batch, the fields "Source file", "Script file" and 
"Marker type" must be completed. 

Select the  button in each case. 

 In the target you can also choose whether you want to import the data into a new marker 
type or into a marker type from the project that is open. In the latter case you can also define 
whether the data should be inserted at the beginning or at the end of the respective marker 
type. 

 Click on the Add button to add the selected import combination to the batch. 

 

Changing a batch 

Changing the import combination 

 Click on the batch entry in the list that you want to change. 

 Change the import combination via the  button or the selection option under Target. 

 Change the batch entry by clicking on Change. 
 
Movie the batch entry 

 Use the arrow buttons to adjust the order of batch processing. 
 
Delete batch entries 

 

 
Deletes the selected list entry. 

 
Deletes ALL list entries. 

 

 
The entries are deleted without a confirmation prompt. 
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Printing 

Introduction 

This chapter describes how to set up and calibrate printers and how to assign them to captioned 
MarkerCard mats, labels etc., as well as the two printing options: 
 
5. Via the standard print dialog (see section "Calling up the print dialog"). 

6. Via the fast printing mode (see section "Fast printing"). 
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Calling up the print dialog 

 Select File > Print….  

 
This opens the print dialog where you can print and define all printer settings. 
 

 
 

1 Settings 

Show the printer settings dialog, if available.  

The ClearMark™ can only be set via the options dialog (see chapter 
"ClearMark™"). 

If the button is not enabled when you have selected a printer, it can be enabled via 
the options dialog (see chapter "Options dialog", section "Environment", 
subsection "View") 

2 Map 

Map (assign) a printer to the selected marker type. The mapping is saved. To 
make changes, see chapter "Mapping a printer to a marker type". 

3 Calibration 

Adjust printers to the selected marker type (see chapter "Adjusting the printer 
offset"). 

4 Number of copies 

The number of times the print job has to run? 

Printing can also be separated by markers (duplicates) (see chapter "Setting up 
print jobs"). 
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5 All marker types 

All marker types in the list are printed. 

6 Marker type 

Only the selected marker type is printed. 

7 Single pages 

Selection of specific pages of different marker types to be printed. 

8 Selected markers 

Select whether the project markers shall also be printed or whether the markers 
remain at their position or are combined. 

9 Offset 

The print dialog shows an "Offset" field if only one marker type has been selected 
for printing.  

The offset shifts the start position for printing from the first marker to a different 
one.  
For example, if you set the offset to 8, the first seven markers remain blank and 
printing starts at the eighth marker. The default setting is 1. 

10 Type 

All printable marker types in the current project. 

11 Marker type title / Variant name 

The marker type title. Clicking on the column header switches the display to the 
variant name (see chapter "Renaming a product"). 

12 Pages 

Number of printable pages for the marker type 

13 Number 

The number of times the marker type in the list is printed? 

Click into the field and enter the number of copies. 

Note that the number is multiplied by the number of copies. 

14 Printer 

The printer mapped to the marker type. To make changes, see chapter "Mapping 
a printer to a marker type". 
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15 Heating 

The required heating for the marker type (depends on the selected printer). 

Quality 

The set print quality on the ClearMark™ is displayed. 

16 Show marker type change 

If there are several marker types in the print process, a dialog is shown before a 
change to another marker type so that, for example, the printer magazine / plotter 
fixture can be changed. 

The value of this selection box is saved and re-used when the print dialog is 
opened again. This box is ignored in fast printing mode (see chapter "Fast 
printing"). 

17 Without curing (only ClearMark™ Advanced) 

Heating is not switched on when printing on the ClearMark™ Advanced. The ink is 
not cured and can be removed again, for example, with cold water. 

18 User-defined page selection 

If you select "Single pages" (see item 7), you can make the following choice via 
three buttons: 
- User-defined page selection (manual) 

- Select all pages 

- Deselect all (no page selection) 
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Mapping a printer to a marker type 

By default, no printer is mapped to a marker type. 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 

 Open the print dialog via File > Print… 

 In the selection box, select the marker type that you want to map to a printer. 

 Then select a printer from the "Printer" field and click the Map button.. 

 In the selection dialog that follows, define whether the selected printer is a printer or a 
plotter. 

 In the dialog that follows, you can define whether you want to map the output device to all 
variants of the product. Select "No" to assign just the selected variant. 

 
The selected printer is automatically assigned to this marker type whenever it is printed. 
 

 
To map a different printer to the marker type, select the required printer from 
those that are installed and open the mapping dialog (see chapter "Options 
dialog", section "Plotter", section "General").  
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Printer correction 

The printer may vary from its standard calibration in both the horizontal and vertical directions 
due to the environment or manufacturing.  

 To correct the printer, select Tools > Printer Administration > Set Printer Correction…. 

 
The following window appears: 
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Print a test page with a rectangle whose size you have to specify. 
 

 In the Specified width (X) and Specified height (Y) fields enter the size of the rectangle 
and click the Print Rectangle button. 

 Measure the width and height of the printed rectangle, and enter these figures in the Actual 
width (X) and Actual height (Y) fields if they vary from the specified values. 

 Close the window with OK. 

 

 
Printer correction is not allowed for plotters! 

All printers that have been declared as plotters (see "Plotter") are not shown in 
the printer selection box. 

 

 
Printer correction only has to be done once for every printer. It does not depend 
on the markers. 

 

 
This function runs on the ClearMark™ Advanced without curing and at the "fast" 
print quality. 
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Setting material-dependent slip 

To adjust the MarkerCard side margin and feed, select Tools > Printer Administration > Set 
Material-dependent Slip... 
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Print a test page with a rectangle whose size you have to specify. 
 

 In the Specified width (X) and Specified height (Y) fields enter the size of the rectangle 
and click the Print Rectangle button. 

 Measure the width and height of the printed rectangle, and enter these figures in the Actual 
width (X) and Actual height (Y) fields if they vary from the specified values. 

 Close the window with OK. 

 

 
This function runs on the ClearMark™ Advanced without curing and at the "fast" 
print quality. 
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Adjusting the printer to the marker type 

If printing is at the wrong position on the print medium (MarkerCard, label, etc.), then you can 
adjust the printer to the medium in question. 
The settings are made on the printer side by selecting the print medium (see section "Setting the 
printer to a print medium") or on the program side by setting the margins, feed etc. (see section 
"Adjusting the printer offset"). 
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Setting the printer to a print medium 

When printing labels, the printer has to be set to the right print medium.  
 

 Open the print dialog via File > Print…  

 
This opens the print dialog. 
 

 Select the printer to be adjusted and click on the Settings... button. 

 

 
 
The window for setting up the printer opens. 
 

 
 

 In the "Paper" field, select the appropriate print medium and click on OK. 
 
If the right paper is not available, you can click on the Properties button to define the settings for 

the printer. 
 
To make sure that these settings are also available when the program is launched again, you 
should set these properties directly in the printer driver (see also the printer's manual/short 
guide). 
 

 Click on the Windows Start button, then select Control Panel > Printers. 

 Right-click on the required printer and select Properties from the shortcut menu. 

 Set the right paper. 
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Adjusting the printer offset 

 To calibrate a mapped printer, click on the Calibration... button. 

 

 
 

 
Calibration is not possible if "ClearMark™ Advanced File Output" is selected. A 
message to this effect is displayed. 

 
The following window appears: 
(The appearance of the image depends on the marker type.) 
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Adjusting the left and top margins  

Settings for markers 
 
To adjust the left and top margins of a MarkerCard mat, you must print a coordinate plane on a 
MarkerCard mat and measure its position. 
 
The coordinate plane should be in the following position: 
 

 
 

 
This function runs on the ClearMark™ Advanced without curing and at the "fast" 
print quality. 

 

 To print a test coordinate plane, click on the Print Coordinate Plane... button. 

 
The "Print Coordinate Plane" window opens during printing.  
 

 
 

 Measure the left and top margins of the printed coordinate plane as shown, enter the figures 
in the corresponding fields and close the window with OK. 

 
If necessary, repeat these steps to check the position of the coordinate plane. 
 
Settings for labels 
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To adjust the left and top margins of a label you should print a label (a filled rectangle the size of 
the label is advantageous) and measure the position. 
It is important that the right paper is set in the printer (see section "Setting the printer to a print 
medium"). 
 
The label should be in the following position: 
 

 
 

 Measure the left and top margins of the label as shown, enter the figures in the 
corresponding fields and close the window with Save. 
 

 
 
If necessary, repeat these steps to check the position of the label. 
 

 
The margin only has to be adjusted once for every printer. Printer offsets do not 
depend on the markers. 
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Adjusting the size of the marker type 

Marker types may not be their normal size, for example as a result of the ambient temperature.  
 

 Click on the Adjust Marker Type... button, or select File > Adjust Marker Type... from the 

File menu. 
 
The following window appears. 
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 Under "Options", select the printers for which these settings are due to be saved. 

 Measure the width and height of the marker type as shown, and enter the figures in the 
Width (X) and Height (Y) fields.  

 Close the window with OK. 

 
Adjustment aid 
 
You can do a trial print with an adjustment aid. 
The adjustment aid consists in printing rectangles in marker size and centered dots. 
 

 Under "Options", select the printer on which you want to output the adjustment aid. 

 Click on the  button. 

 The adjustment aid is output on the printer. 
 
Example:  
 

 
 

 
The adjustment aid is not available for the plotter. 

 
This function runs on the ClearMark™ Advanced without curing and at the "fast" 
print quality. 
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Setting the print position 

The print position can be changed on the following printers: ClearMultiprint™ Marking System 
 

 Map a printer. See chapter "Mapping a printer to a marker type".  

 Switch to the info page. See chapter "Info page". 
 

 

 Select the Edit button. 
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The print position can be adjusted via an offset value. 

 

 
 

 
The offset value is saved for the combination of marker type and printer. 

 

 
After a change of print position, there is an automatic calibration feed of at least 
5 cm the next time printing takes places. 
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Setting up print jobs 

 Select File > Print... on the menu bar.  

 
The print dialog opens and you can select the jobs. 
 

 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 
During printing, the individual markers can be reproduced any number of times.  
Select the settings as follows: 
 

 
Printing is in the order of markers as arranged in the marker type. 

 
Printing is separated according to the individual markers on the basis 
of the number of duplicates defined. 

 

 
Existing projects are retained in the course of duplication. 

 

Example: 

Populated marker type: 
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Printing sorted with 2 duplicates: 
 

 
 

 
 
 
Printing separated with 2 duplicates: 
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Fast printing 

 To print just the current page, click on the following icon in the toolbar. 
 

 
 
A message is output if the marker type to be printed has not been mapped to a printer. 
 

 
 
If you specify Yes, the page is output on the default printer. If you specify No, the print dialog 

opens so that you can map a printer (see section "Mapping a printer to a marker type"). 
 

Printing directly 

You can print all supported file formats directly via the command line. 
 

Syntax: "c:\program\ClearTools.exe" –p "myprint.rde" 
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Status Monitor 

During printing, the Status Monitor reports the status of the connected printer(s). 
 
The following printers are supported: ClearMultiprint™ Marking System 
 

 
 
 

 
In the options, you can set the Status Monitor to open automatically 
whenever you output to the printer in question (see "ClearMark™ 
Advanced").  

 

 

 
If a connected printer is not shown in the list, check the settings for the 
printer (see "Printer Explorer"). 
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Status Monitor settings 

The following settings, among others, can be defined in the Status Monitor via "Printer > 

Options": 
 

 
 
Minimize to notification area 
When the window is minimized, the Status Monitor is not shown on the taskbar but in 
the notification area. 
 
Start together with Windows 
The Status Monitor is started when Windows starts. 
 
Show print jobs in detail 

If you select this, more information columns are shown on the "Print Jobs" tab (see 
"Status Monitor print jobs"). 
 



 

User Manual Printing    217 

Status Monitor print jobs 

You can see the list of print jobs via the "Print jobs" window. 
 

 
 
To delete existing print jobs, select the option on the Status Monitor's "Print jobs" menu. 
 
To change the number of information columns shown, see section "Status Monitor settings"). 
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Information 

You can see information about the printer via the "Info" tab.  
 
The information shown includes, for example, the fill level and expiration date of the individual ink 
cartridges, depending on the printer. 
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Printer Explorer 

With the Printer Explorer, you can add or remove the following printers: ClearMultiprint™ 
Marking System, ClearMark™ Advanced Marking System 
 
Unlike conventional printers, there is no need to install a driver for these printers as they are not 
network printers.  
 
Start the Printer Explorer via the Windows start menu ("Rockwell Automation" folder). 
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Adding a printer 

To add a printer, start the Printer Explorer and click on the Add… button. 

 

 Select the printer model. 
 

 
 

 Choose how you want to connect your printer (Network option only available with 
ClearMultiprint™ Marking System). 
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USB port 
 

 Click on the USB button. 

 The program automatically searches for connected printers. 
 

 
 
or 
 

 
 

 Select the required USB port or printer. 

 Click on the Add Selection button. 
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Network interface (only available with ClearMultiprint™ Marking System) 
 

 Click on the Network button. 

 In the dialog, enter the settings for the printer on the network and click on the Add button. 

 

 
 
To test the settings, select the test function (see "Testing a printer"). 
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Testing a printer 

To test the accessibility of a connected printer, start the Printer Explorer, select a printer from the 
list and click on the Test button. 
 
If the connection test fails, check the settings for the printer (see "Printer properties"). 
 
The following printers are supported: ClearMultiprint™ Marking System, ClearMark™ Advanced 
Marking System 
 
 

Printer properties 

To display and adjust the properties of a connected printer, start the Printer Explorer, select a 
printer from the list and click on the Properties button. 
 
A dialog opens in which you can set the name of the printer and, if applicable, the port. 
 
The following printers are supported: ClearMultiprint™ Marking System, ClearMark™ Advanced 
Marking System 
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Activating The Plotter 

Introduction 

This chapter describes how to set up and activate the plotter and how to assign it to captioned 
MarkerCard mats, labels etc., as well as the plotting options. 
 
The plotter can be connected via the Centronics or USB port. 
 
For details of general printing functions, please refer to chapter "Printing". 
 

Plot mode 

In plot mode, only the functions and elements relevant to the plotter are shown on the user 
interface. 
 
The following elements are permitted in plot mode: 
 
7. Graphics, provided they are plotter symbols (*.mps files) 

8. Text fields containing plotter font characters 

9. Lines 

 
All elements are shown in black-and-white. 
 
On entering plot mode, all layers are checked for unplottable elements. If unplottable elements 
are found, a message appears.  
Such elements (e.g. barcodes) are no longer shown, but stay present internally. All elements are 
shown again on quitting plot mode. 
 

 To switch to plot mode, select File > Toggle Plot Mode, or click on the following icon in the 

toolbar:  

 
 

 Plot mode is active when "Plot mode" is written next to the version number or when the 
following icon in the toolbar appears depressed:  

 
 

 
On entering plot mode, all elements in the lock layer remain visible so that gaps 
that could possibly damage the plotter pen remain visible. 

However, the lock layer is not evaluated in plot mode. 
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Startup options for plot mode 

The display in plot mode can be set up via the options dialog (select Tools > Options). 

 

 
 
Check "Start in plot mode" if you want plot mode to run when ClearTools™ restarts or opens a 
saved ClearTools™ file or creates a new project. 
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Printing/plotting 

Plotting is carried out in the same way as printing (see "Printing"). 
A plotter must be mapped to the marker type beforehand (see "Mapping a plotter to a marker 
type").  
Afterwards, the marker type can be adjusted (see "Adjusting the printer to the marker type") and 
the plotter can be calibrated (see "Adjusting the marker type to the plotter"). 
 

Selecting the pen and inlay 

Before plotting begins, a dialog appears with the settings for the selected marker type. 
 

 
 
Selecting the pen 
 

Select the pen that is to be used in the plotter. The default setting for the pen is defined in the 
calibration dialog (see section "Calibration dialog"). 
 
If "No pen" is selected, an external pen can be used that is not returned to the pen holder. 
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Step settings for the inlay 
 
The step settings for the inlay are shown when printing on a MarkerCard. 
Place the inlay on the step shown (1 to 5). Note that an inlay is not required with some 
MarkerCards. 
 

Changing the marker type 

When printing several pages or marker types in a project, a dialog shows which fixture will be 
printed next and with which marker type. 
 

 
 

 Click on the Continue Plotting button to send the configuration as shown to the plotter.  

If several pages or marker types are present, the next configuration is shown.  
After plotting, the plotter waits until you click on the button again. 

 Click on "Skip" if the configuration shown is not to be printed.  
If the project contains further pages or marker types, the next configuration is shown; 
otherwise the printing process is terminated. 

 Click on "Cancel" to terminate the entire printing process. 
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Adjusting the pen priming position 

The default pen priming position of the plotter is set to two blocks next to the pen holder, which, 
accordingly, become dirty quickly. 
To adjust the pen priming position, select Tools > Options... 
 
The pen priming position of the plotter can be set on the "Test pen" page. 
 

 
 
The adjusted pen test position is only valid for MarkerCards. The default plotter position is still 
used for labels. 
 
The adjusted pen priming position takes into account the "Offset X" and "Offset Y" parameters of 
the MarkerCard. 
 

 
Please note that an incorrectly selected pen priming position may result in 
damage to the pen. Always test your settings without a pen first! 
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Mapping a plotter to a marker type 

A printer or a plotter must be mapped to every marker type. 
 
If no printer has been mapped to any or all of the marker types to be printed, confirming the 
message that appears sends the data to the default printer. 
 

 Open the print dialog by selecting File > Print… 

 In the lower selection box, select the marker type to which you want to map a printer, select 
a printer under "Printer" and click on Map to confirm your input. 

 
The selected printer is automatically assigned to this marker type whenever it is printed. 

 

 In the window that now opens, choose whether you want to assign the selected 
printer/plotter as a printer or as a plotter. 
 

 
 
If you select "as X-Y Plotter ...", printing is subjected to the limitations of plot mode. 
 
You can revoke this definition at any time via the options dialog (see section "Adjusting 
mapped printers"). 

 
If you select a marker type to which a plotter cannot be assigned, a warning appears. 
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Adjusting the marker type to the plotter 

 In order to adjust a mapped plotter to the marker type, click on the Calibration button. 

 

 
 
In the window that appears you can choose whether you want to adjust the marker type (see 
"Adjusting the printer to the marker type") or calibrate the zero points of the plotter. 
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Setting the zero points 
 
The following window appears: 
(The appearance of the image depends on the marker type.) 
 

 
 
 

 Select the pen you want to use for plotting (see "Selecting the pen and inlay"). 

 To calibrate the zero point, enter the coordinates in the X and/or Y fields and then click on 
"Print zero point".  

 For a fine adjustment, click in the X and/or Y boxes and move the zero point using the  

and  keys (for X coordinates) and/or the  and  keys (for Y coordinates). 
 
These settings can also be preset in the options dialog (see "Calibration dialog"). 
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Adjusting mapped printers 

Select Tools > Options... 
 
You will find the current mapping of printers on the "General" page of the plotter. 
 

 
 
You can choose from three mapping modes: 
 
1. As printer 

The device is always assigned as a printer when "Map" is selected in the print dialog. 

2. As plotter 
The device is always assigned as a plotter when "Map" is selected in the printer dialog. 

3. Ask user 
The "Map printer" dialog appears whenever this device is assigned. 
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Symbol Explorer/Plotter Symbol Editor 

Plotter symbols (*.mps) and a selection box for symbol subdirectories have been added to the 
Symbol Explorer.  
 

 
 
You can find more information about the Symbol Explorer in the chapter "General operation", 
section "Inserting symbols". 
 

Editing/creating plotter symbols 

Creating a new plotter symbol 

 In the Symbol Explorer, right-click on an empty symbol field and then select Plotter Symbol 
Editor... 

 
Editing a plotter symbol 

 Right-click on a plotter symbol and then select Edit with Plotter Symbol Editor... 

 
 

Calibration dialog 

There are three different fixtures that can be used with the plotter, depending on the marker type 
selected. 
The settings for these fixtures can be made in the calibration dialog (zero point, pen, etc.). 

 Select Tools > Options... 

The options dialog opens. 
 
The calibration instructions can be found in the "printersetup.pdf" file included. 
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MarkerCard fixture 

 In the options dialog, select "MarkerCard Fixture".  
 

 
 

PLOTPLTA/PLOTPLTB fixture 

 In the options dialog, select "PLOTPLTA/PLOTPLTB Fixture". 
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Network Version 

Introduction 

 
Installation should be carried out by a specialist. Administrator rights are 
required for this process. 

 
The network version of ClearTools™ is used when multiple users need to work with the software 
in a network. Instead of installing ClearTools™ on each of their computers, here it is only 
necessary to install the software centrally (Setup.exe on a server or central PC). The client PCs 
(or users) access ClearTools™ via shared network paths. 
 
Example scenario: 

 

 
 

 
Printing is only possible via the network version when the printers to be used are 
connected to the network via a network cable (not via USB). 
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Setup 

 Run the Setup program. 
 
The installation process starts automatically and the setup wizard opens. 
 

 
 

 Click the Next button. 

 

 
 

 Accept the terms in the license agreement and press the Next button. 

 

 Choose the setup type in the next window: 
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 Press the Network button. 

 

 
 
You can check how much storage space is free on the available drives with the Disk Usage 
button.  
 

 Click the Browse… button. 

 Select the target directory, for example C:\software\. 
 

 
The users of the client computers must be able to access the target directory in 
both read and write mode. 

 

 Click the Next button. 
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 For individual components such as the catalog you can use the … button to choose other 

directories (for example the catalog in C:\data\catalog). 
 

 
The target directories must be on a local drive of the server (network drives and 
UNC paths such as \\ServerName\ShareName\Path are not allowed). 

 

All folders listed above must be accessible to users of the client computers over 
the network. Write rights are essential for some of the folders (see section 
"Sharing folders"). 

 

 Click the Next button. 

 

 
 

 Click the Install button. 

 
Microsoft Windows® User Account Control (UAC) might appear. 
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 If so, confirm here that changes are allowed to be made to Windows. 
 
After your confirmation, the target directories are created and the files are copied to or created in 
them. 
 
 

 
 
The progress is indicated by a bar. 
 

 
 

 When installation has been completed, press the Finish button. 
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Sharing folders 

ClearTools™ uses the following folders; the folder structure depends on what was specified in 
the setup process: 
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The meaning of the folders is as follows: 
 

Folder  Content  Write rights 

required 

bin This folder contains executable files.  - 

data Standard directory in which users should store their 

ClearTools™ files.  
X 

images This folder contains ClearTools™ images. This folder is 

accessed when users choose images in ClearTools™ via 

Insert > Image. 

 

install The printer control software is stored in this folder during 

installation. 
 

 usblan This folder contains the printer control software to support 

USB communication. 
 

profiles This folder contains user profiles (for example user-specific 
settings defined via Tools > Options, printer mappings etc.). 

ClearTools™ reads settings in this folder and writes them 
here.  

X 

shared This folder and its subfolders contain the  

ClearTools™ program files. 
X 

 configs This folder contains the product catalog. X 

 filter This folder contains filter files that are needed for the import 
function (File > Import). 

X 

 scripts This folder contains import scripts. X 

 symbols This folder contains program symbols (for example for 
protective grounding) that can be inserted in ClearTools™. 

X 

temp ClearTools™ stores temporary files in this folder. X 

updates The update routine stores data in this folder.  X 
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Tasks to be done on the clients 

Setting up client computers 

No further setup is required on the clients. 
 
By default users must launch the "start.exe" file from the ‛bin’ folder. The actual storage location 
of the "start.exe" file depends on what was specified during setup (directories). 
The dialog provides the necessary functions: 
 
No Windows administrator rights are needed for these functions. 
 

 
 
The window has the following buttons: 
 
Open ClearTools™... 

Clicking this button starts the ClearTools™ program. 
 
Create Desktop Link 
By clicking this button you can create a link to ClearTools™ on the desktop. 
 
Create Start Menu Link 

By clicking this button you can add ClearTools™ to the Start menu. 
 
Associate Files with ClearTools™ 
By clicking this button you can associate files with ClearTools™ so that they are opened directly 
with ClearTools™ when they are double-clicked. 
 
Close 
You close the start screen with the Close button. 
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Transferring settings to clients 

Current print settings for the network version can be provided to other users of the network 
version. 
 
With the following function you can share these settings with the other client PCs automatically. 

 Start the ClearTools™ program. 

 In ClearTools™ choose Tools and then Options. 
 
The following window appears: 
 

 
 

 Click the Share Print Settings button. 

 
The next time the users start up their PCs they are notified of the settings that have been made 
and can decide whether they want to adopt them or not. 
 

Glossary Of Terms 
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